Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox anticipates and places words in my e-mail

  • 1 reply
  • 1 has this problem
  • 2 views
  • Last reply by cor-el

more options

Firefox anticipates and automatically causes words to be placed in my e-mails. This interferes with my thoughts and writing. It is disrupting, disturbing, and offensive.

How can I stop this in my e-mail? Can I turn it off? If not, Firefox please remove this unwanted and intrusive feature from your system or at least give users the option to turn it on or off.

Firefox anticipates and automatically causes words to be placed in my e-mails. This interferes with my thoughts and writing. It is disrupting, disturbing, and offensive. How can I stop this in my e-mail? Can I turn it off? If not, Firefox please remove this unwanted and intrusive feature from your system or at least give users the option to turn it on or off.

All Replies (1)

more options

I don't think that Firefox would do this, so you may have an extension installed that causes this.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window