Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cant log in to my google account and access my email

  • 5 replies
  • 1 has this problem
  • 10 views
  • Last reply by FredMcD

more options

remove security block for my google account on firefox

Chosen solution

Thanks! using safe mode removed the problem, but making the performance change did not work when I booted again. At point I was given an option to "refresh firefox" which did fix it. Then I was able to get my options back. Your suggestions helped get me there!

Read this answer in context 👍 0

All Replies (5)

more options

Sorry to hear that you are having issues, Linda.

Can you please provide some more specific details about what's happening when you attempt to log into your Google account? It's usually best to mention information like error messages and where during the login process you experience the issue.

Helpful?

more options

https://accounts.google.com/info/unknownerror?service=mail&passive=true&rm=false&continue=https%3A%2F%2Fmail.google.com%2Fmail%2F&ss=1&scc=1<mpl=default<mplcache=2&emr=1&osid=1&flowName=GlifWebSignIn&flowEntry=ServiceLogin

This is the address bar that gives me the error shown in the attached pic. I have reinstalled Firefox, changed the login from Chrome, which works fine (but I cant stand the black background so I ditched it) I changed the security settings and tried from a private window, no matter what I do it just wont let me log in. I am sure it is related to some security thing, but I dont know what to try next. Perhaps enabling Java?

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link}
by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

Chosen Solution

Thanks! using safe mode removed the problem, but making the performance change did not work when I booted again. At point I was given an option to "refresh firefox" which did fix it. Then I was able to get my options back. Your suggestions helped get me there!

Helpful?

more options

Glad to help. Safe Surfing.

The problem was likely caused by an add-on.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.