Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Over ~ the last 3 weeks, all You Tube video's slow to a crawl, then stop.

  • 3 replies
  • 1 has this problem
  • 4 views
  • Last reply by cor-el

more options

I have been experiencing extreme slow down of Video since last week in May. I'm on Win7 and have System restored 2x, Malwarebytes 1x, Norton full scan is done nightly and the problem has not been found while the symptoms worsen daily. Today I tested Chrome (I prefer Firefox so I ask for assistance to resolve this) and have had no slowing, & I'm viewing the same You Tube Vids. One other item that may be relevant. The yellow info bar which notifies that the site loading hangup is a Website with the user option to stop it or wait. Meanwhile the You Tube I'm watching is the only site I opened, and is not affected by the Stop it selection. Thanks in advance, Paul

All Replies (3)

more options

Helpful?

more options

Thank you Cor-el for responding. I have an update concerning Chrome, the video's have begun to behave similarly to Firefox. Now to your recommendations, I was able to pull up the Firefox and Windows Task Mgr's. I closed everything I had opened and saw how the Firefox Mgr. showed only the Task Mgr. using resources. What struck me is that the Windows Mgr wasn't in agreement. I am including a screenshot of both for your perusal. Does this difference lead anywhere toward a solution? There is one thing that I didn't say directly in my initial description of the problem. I have been using Firefox for the past 2 years with the same laptop and whenever I had any similar behavior a restart would clear it. Not any longer.

I wanted to get back to you even though I haven't tried all that you suggested. I need to get some sleep so I'll get to the rest tomorrow.

Thanks again, 1 of 2ofusboth

Helpful?

more options

The Firefox Task Manager only shows activity of content process (tabs and extensions) and the activity of the main thread and the compositor thread (likely the first to processes in the Window TM screenshot).

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.