Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I want to disable a "choose e-mail" bar

  • 3 replies
  • 1 has this problem
  • 11 views
  • Last reply by jscher2000

more options

So, this thing keeps appearing when i click to write an email or password, and covers up the bar, so then I can't see what I'm typing, which really bothers me because I have dyslexia and always swap letters. How do I disable this? I already tried to disable the "ask to save logins" option and it didn't solve anything. I use Linux Elementary OS.

Attached screenshots

All Replies (3)

more options

Hi lorenamattef, if you tap the Esc key on the keyboard, Firefox should close that warning. Does that work on your OS?

Firefox's point here is that your username and password will be sent over the network in clear text readable by any intermediary. Are you sure there isn't a secure site where you can log in instead? Sometimes if you enter asdf in both boxes and submit that, the site will redirect you to a more secure form.

Helpful?

more options

jscher2000 said

Hi lorenamattef, if you tap the Esc key on the keyboard, Firefox should close that warning. Does that work on your OS? Firefox's point here is that your username and password will be sent over the network in clear text readable by any intermediary. Are you sure there isn't a secure site where you can log in instead? Sometimes if you enter asdf in both boxes and submit that, the site will redirect you to a more secure form.

Oh, hi. I tried to tap Esc, but every time i tap another letter, it shows again... But at least i can see the bar now. This site is my college's platform, so i can't use another... But thanks for everything!

Helpful?

more options

Hmm, I don't understand how they can have an insecure login in 2020.

There's actually a setting to turn off the warning, although of course we do not recommend it. If you decide the warning is intolerable, this is how you would do that:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste field and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

More info on about:config: Configuration Editor for Firefox.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.