Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox 77 ignoring browser.tabs.showAudioPlayingIcon

  • 6 replies
  • 3 have this problem
  • 44 views
  • Last reply by Skaithakk

more options

So after updating to Firefox 77.0, I have noticed that despite having browser.tabs.showAudioPlayingIcon set to false, it Firefox insists on placing the audio icon in my tabs regardless.

Is there a way to get rid of it, perhaps with CSS or something?

Chosen solution

The browser.tabs.showAudioPlayingIcon pref is no longer supported in Firefox 77 (#1634012) as this is a pref that was only meant to control this feature during its development stage.
Once such a feature is working properly then the control pref is removed and the feature is enabled by default.
This is also happening with browser.urlbar.update1 prefs that were also removed in Firefox 77.

Read this answer in context 👍 0

All Replies (6)

more options

Hi, i also have noticed this issue too and tried to find a solution but no dice. im glad im not the only one noticing this hopefully they will address this.

Helpful?

more options

Chosen Solution

The browser.tabs.showAudioPlayingIcon pref is no longer supported in Firefox 77 (#1634012) as this is a pref that was only meant to control this feature during its development stage.
Once such a feature is working properly then the control pref is removed and the feature is enabled by default.
This is also happening with browser.urlbar.update1 prefs that were also removed in Firefox 77.

Helpful?

more options

So there is no way to disable it anymore?

Helpful?

more options

Helpful?

more options

So far this seems to work.

.tab-icon-overlay { display:none !important; }
.tab-icon-overlay[pinned] { display:none !important; } 
.tab-icon-overlay[crashed] { display:none !important; }
.tab-icon-sound { display:none !important; }

Modified by horonelius

Helpful?

more options

horonelius said

So far this seems to work. .tab-icon-overlay { display:none !important; } .tab-icon-overlay[pinned] { display:none !important; } .tab-icon-overlay[crashed] { display:none !important; } .tab-icon-sound { display:none !important; }

Awesome that worked! you guys are brilliant.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.