Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 76.0.1/ Mac OS Catalina 10.15.4 - firefox is asking for master password for mac for logins

  • 3 replies
  • 1 has this problem
  • 1 view
  • Last reply by cor-el

more options

I updated my Macbook Air running OS Catalina with Firefox 76.0.1, it is now asking for my mac master password to access my logins in Firefox's password manager? It is unchecked in the preferences section. Is this something to worry about?

Chosen solution

Hello   Jimmy,

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - - - - - -

In case you want to disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

I hope this helps .....

Read this answer in context 👍 0

All Replies (3)

more options

Chosen Solution

Hello   Jimmy,

Would you please take a look at this article :

https://support.mozilla.org/en-US/kb/lockwise-password-authentication-prompt

- - - - - - - - - - - - - - - - - - -

In case you want to disable this feature :

Type in the address bar   about:config   and press Enter.
(ignore the warning)

Type in the search bar and look for the preference :

signon.management.page.os-auth.enabled

Change its value to   false.

Then close and restart Firefox.

(this preference may be removed sometime in the near future )

I hope this helps .....

Helpful?

more options

Thanks!

Helpful?

more options

Note that there has been a hotfix rolled out via Normandy to disable this feature. You will notice this pref on the about:config page if you have this hotfix.

  • app.normandy.startupRolloutPrefs.signon.management.page.os-auth.enabled = false

You can check this pref to be sure that this feature is disabled.

  • signon.management.page.os-auth.enabled = false

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.