X
Tap here to go to the mobile version of the site.

Support Forum

McAfee Web Advisor Icon

Posted

If I remember, there was a McAfee Web Advisor icon on the top right of the Firefox browser, just to the left of the "hamburger" icon. But it's not there, it disappeared. Yes, it is enabled, and it is showing in Chrome. So where did it go and how do I get it back?

Thanks.

If I remember, there was a McAfee Web Advisor icon on the top right of the Firefox browser, just to the left of the "hamburger" icon. But it's not there, it disappeared. Yes, it is enabled, and it is showing in Chrome. So where did it go and how do I get it back? Thanks.

Modified by Steve07

Chosen solution

Did you look in the overflow area (>>) to see whether the icon has moved ?

If missing items are in the Customize palette then drag them back from the Customize window to the toolbar If you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

McAfee Web Advisor 8.0.0.37627

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:73.0) Gecko/20100101 Firefox/73.0

More Information

FredMcD
  • Top 10 Contributor
4396 solutions 61665 answers

Open the Add-ons Manager and make sure the Web Advisor is activated.

Open the Add-ons Manager and make sure the Web Advisor is activated.
Was this helpful to you?
Quote

Question owner

Yes, it is.

Yes, it is.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4396 solutions 61665 answers

It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files":

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

It’s possible that there is a problem with the file(s) that store the extensions registry. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Delete all '''extensions*''' files and '''compatibility.ini''' in the Firefox profile folder to reset the extensions registry. *https://support.mozilla.org/kb/Profiles New files will be created when required. After, restart Firefox. See "Corrupt extension files": *http://kb.mozillazine.org/Unable_to_install_themes_or_extensions *https://support.mozilla.org/kb/Unable+to+install+add-ons +++++++++++++++++++++++++++ You will have to approve the updating one last time.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17865 solutions 161655 answers

Chosen Solution

Did you look in the overflow area (>>) to see whether the icon has moved ?

If missing items are in the Customize palette then drag them back from the Customize window to the toolbar If you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.

Did you look in the overflow area (>>) to see whether the icon has moved ? If missing items are in the Customize palette then drag them back from the Customize window to the toolbar If you do not see an item on a toolbar and in the Customize palette then click the <u>Restore Defaults</u> button in the Customize palette window to restore the default toolbar set.
Was this helpful to you? 1
Quote

Question owner

Yes, it was in "Customize" window, and I moved it back into the toolbar, manually. Thanks a lot.

Yes, it was in "Customize" window, and I moved it back into the toolbar, manually. Thanks a lot.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.