X
Tap here to go to the mobile version of the site.

Support Forum

How do I disable the pin tabs reminder?

Posted

I saw no option to permanently disable this question from firefox, I visited one of my frequent sites and got a pop-up asking me if I wanted to make the page a pinned page. The only options was "Sure", and "Not now".

There was no "Never show me this again" option.

I saw no option to permanently disable this question from firefox, I visited one of my frequent sites and got a pop-up asking me if I wanted to make the page a pinned page. The only options was "Sure", and "Not now". There was no "Never show me this again" option.
Quote

Additional System Details

Installed Plug-ins

Unrelated

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Wesley Branton
  • Top 10 Contributor
701 solutions 5575 answers

Helpful Reply

I may be wrong, but I believe that's caused by the Recommend features as you browse option in the Firefox settings. For more information, see Recommendations from Firefox.

Hope this helps.

I may be wrong, but I believe that's caused by the '''Recommend features as you browse''' option in the Firefox settings. For more information, see [[Recommendations from Firefox]]. Hope this helps.
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17759 solutions 160617 answers

Helpful Reply

Note that current Firefox releases come with a "Pin Tab" feature as part of the Page Actions container (three-dot icon on location bar).

You can right-click an item in the "Page actions" drop-down list to add its button to the location/address bar for easy access.

See also the Browsing settings:

  • Options/Preferences -> General -> Browsing
Note that current Firefox releases come with a "Pin Tab" feature as part of the Page Actions container (three-dot icon on location bar). You can right-click an item in the "Page actions" drop-down list to add its button to the location/address bar for easy access. See also the Browsing settings: *Options/Preferences -> General -> Browsing

Modified by cor-el

Was this helpful to you? 1
Quote

Question owner

Yeah, well, you know what the developers need to do is when they install new bells and whistles, they need to include how to disable the unwanted bell and whistle.

I swear, Mozilla is becoming as bad as Apple and Microsoft.

I take that back, they are not quite as bad as Apple.

Yeah, well, you know what the developers need to do is when they install new bells and whistles, they need to include how to disable the unwanted bell and whistle. I swear, Mozilla is becoming as bad as Apple and Microsoft. I take that back, they are not quite as bad as Apple.

Modified by cDreamDancer

Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.