X
Tap here to go to the mobile version of the site.

Support Forum

Highlight area disappear when i click to another HTML element in firefox dev tool

Posted

Hi,

When i open firefox dev tool and hover on an html element , firefox will show a blue area to highlight that html element on the website but if i select ( click ) on another html element, the blue area will suddenly disappear and i have to move my mouse out and in the html element which i has just clicked to make the blue area appear back.

I have try to clear all data and reinstall my firefox to the latest version ( 70.0.1 (64-bit) ) but it still the same.

I have tested on some other browser like chrome, opera, edge chromium and they don't have this issue.

Although it not a critical bug but still make a little uncomfortable for me and other people who heavily use firefox dev tool everyday.

Does it have any setting in firefox dev tool to solve this issue ? If not , please consider to fix this :D

Appreciate and thanks to firefox team, this is an awesome browser.

Hi, When i open firefox dev tool and hover on an html element , firefox will show a blue area to highlight that html element on the website but if i select ( click ) on another html element, the blue area will suddenly disappear and i have to move my mouse out and in the html element which i has just clicked to make the blue area appear back. I have try to clear all data and reinstall my firefox to the latest version ( 70.0.1 (64-bit) ) but it still the same. I have tested on some other browser like chrome, opera, edge chromium and they don't have this issue. Although it not a critical bug but still make a little uncomfortable for me and other people who heavily use firefox dev tool everyday. Does it have any setting in firefox dev tool to solve this issue ? If not , please consider to fix this :D Appreciate and thanks to firefox team, this is an awesome browser.
Quote

Additional System Details

Installed Plug-ins

Vue.js devtools, Wappalyzer, Tampermonkey, uBlock origin, SEO quake, React Developer Tools, IDM Intergration Module, Google Translate, Enhancer for Youtube

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Question owner

See the following images to esasy understand this issue :D

See the following images to esasy understand this issue :D
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.