X
Tap here to go to the mobile version of the site.

Support Forum

Links do not load

Posted

Links on EMMA refuse to load. Over three weeks now. They load fine on Explorer. https://emma.msrb.org/Security/Details/95737TCC8?tab=tabTradeActivity#

Links on EMMA refuse to load. Over three weeks now. They load fine on Explorer. https://emma.msrb.org/Security/Details/95737TCC8?tab=tabTradeActivity#

Chosen solution

The link you posted opens fine for me, so this is likely a problem on your side.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59881 answers

Please explain the problem in detail. What happens? What are the exact error message(s) ?

Please explain the problem in detail. What happens? What are the exact error message(s) ?
Was this helpful to you?
Quote

Question owner

Every day I receive an alert from EMMA listing bonds that traded the day before: You have subscribed to email alerts from the Electronic Municipal Market Access (EMMA®) website. DAILY TRADE ALERT SUMMARY To view trade data reported, click the CUSIP link below. CUSIP Security Description State 11943KBD3 BUFFALO AND ERIE COUNTY INDUSTRIAL LAND DEVELOPMENT CORPORATION, BUFFALO AND ERIE COUNTY INDUSTRIAL LAND DEVELOPMENT CORPORATION TAX-EXEMPT REFUNDING REVENUE BONDS MEDAILLE COLLEGE PROJECT SERIES 2013 NEW YORK NY 64966MHM4 THE CITY OF NEW YORK, GENERAL OBLIGATION BONDS, FISCAL 2017 SERIES B TAX-EXEMPT BONDS, SUBSERIES B-1 NY 64972GHJ6

The above CUSIP numbers are actually live links in the above e-mail. When I click on a link, Firefox goes to the EMMA web site. I click on an "accept agreement" button on the page, after which the next page -- for this specific bond -- opens up. Instead of showing the trading history, it shows the message "Loading" with a spinning circle.  And there it stays. The trading history never loads. 

I wanted to attach a file of the e-mail message, but it is in the Outlook .msg format which is not supported for image upload.

Every day I receive an alert from EMMA listing bonds that traded the day before: You have subscribed to email alerts from the Electronic Municipal Market Access (EMMA®) website. DAILY TRADE ALERT SUMMARY To view trade data reported, click the CUSIP link below. CUSIP Security Description State 11943KBD3 BUFFALO AND ERIE COUNTY INDUSTRIAL LAND DEVELOPMENT CORPORATION, BUFFALO AND ERIE COUNTY INDUSTRIAL LAND DEVELOPMENT CORPORATION TAX-EXEMPT REFUNDING REVENUE BONDS MEDAILLE COLLEGE PROJECT SERIES 2013 NEW YORK NY 64966MHM4 THE CITY OF NEW YORK, GENERAL OBLIGATION BONDS, FISCAL 2017 SERIES B TAX-EXEMPT BONDS, SUBSERIES B-1 NY 64972GHJ6 The above CUSIP numbers are actually live links in the above e-mail. When I click on a link, Firefox goes to the EMMA web site. I click on an "accept agreement" button on the page, after which the next page -- for this specific bond -- opens up. Instead of showing the trading history, it shows the message "Loading" with a spinning circle. And there it stays. The trading history never loads. I wanted to attach a file of the e-mail message, but it is in the Outlook .msg format which is not supported for image upload.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4269 solutions 59881 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

https://support.mozilla.org/en-US/kb/what-happened-tracking-protection?redirectlocale=en-US&redirectslug=tracking-protection

https://support.mozilla.org/en-US/kb/content-blocking

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link} https://support.mozilla.org/en-US/kb/what-happened-tracking-protection?redirectlocale=en-US&redirectslug=tracking-protection https://support.mozilla.org/en-US/kb/content-blocking
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17578 solutions 158993 answers

Chosen Solution

The link you posted opens fine for me, so this is likely a problem on your side.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
The link you posted opens fine for me, so this is likely a problem on your side. You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 1
Quote

Question owner

The problem is solved. It was an extension called uBlock Origin. Thank you for the tutorial on Firefox troubleshooting.

Solved Problem

The problem is solved. It was an extension called uBlock Origin. Thank you for the tutorial on Firefox troubleshooting. Solved Problem

Modified by reynold1

Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4269 solutions 59881 answers

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.