X
Tap here to go to the mobile version of the site.

Support Forum

language changed to french on aol - tried using chrome and all is well

Posted

the language on my aol changed to french this morning i emailed aol, they said to try a different browser used chrome, and all is well . . . i want to use firefox, how do i fix this i have a Dell, windows 7 i think

the language on my aol changed to french this morning i emailed aol, they said to try a different browser used chrome, and all is well . . . i want to use firefox, how do i fix this i have a Dell, windows 7 i think
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

jscher2000
  • Top 10 Contributor
8797 solutions 71958 answers

Bonjour roosieroo!

Okay, since this is only happening on one site, let's start with a little cleaning up and see whether that resolves it:

Cache and Cookies: When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first)

While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?


Other possible reasons a site might switch to French could be:

(1) Using a VPN whose "exit node" is in France

Do you use a VPN, either a VPN add-on or a system-level app?

(2) Firefox indicating your preferred language is French

You can double-check that on the Options page. Either:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

Scroll down a bit to the Language controls and click the Choose button. If there are any languages you don't want websites to use that are listed in the box, highlight and use Remove, then click OK or Save Changes.

(3) An Add-on doing something strange?

You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

Any improvement?

Bonjour roosieroo! Okay, since this is only happening on one site, let's start with a little cleaning up and see whether that resolves it: '''Cache and Cookies:''' When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. ''(1) Clear Firefox's Cache'' See: [[How to clear the Firefox cache]] If you have a large hard drive, this might take a few minutes. ''(2) Remove the site's cookies (save any pending work first)'' While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that. In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites. Then try reloading the page. Does that help? ---- Other possible reasons a site might switch to French could be: ''(1) Using a VPN whose "exit node" is in France'' Do you use a VPN, either a VPN add-on or a system-level app? ''(2) Firefox indicating your preferred language is French'' You can double-check that on the Options page. Either: * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it Scroll down a bit to the '''Language''' controls and click the '''Choose''' button. If there are any languages you don't want websites to use that are listed in the box, highlight and use Remove, then click OK or Save Changes. ''(3) An Add-on doing something strange?'' You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). Any improvement?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.