X
Tap here to go to the mobile version of the site.

Support Forum

Firefox url bar will not autofill when I start typing, only when deleting characters. How do I get it to autofill when I start typing?

Posted

Firefox url bar will not autofill when typing, only when deleting characters.

I have updated my browser, reset all settings, removed plugins, manually adjusted the options, but it will only give me recommended sites from history when I start deleting characters.

How do I get firefox to make recommendations as soon as I start typing?

Firefox url bar will not autofill when typing, only when deleting characters. I have updated my browser, reset all settings, removed plugins, manually adjusted the options, but it will only give me recommended sites from history when I start deleting characters. How do I get firefox to make recommendations as soon as I start typing?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

shooter 0 solutions 9 answers

To change the way web search works in the address bar, go to the search section of your user preferences.

   Click the menu button Fx57Menu and choose Options.
   Click Search in the panel on the left. 

In the search settings, you can:

   Add a separate Search bar to your Firefox toolbar or choose a single, unified browser bar.
   Turn search suggestions on or off in the address bar.
   Change your default search provider.
   Add more search engines to Firefox.
   Choose whether search suggestions or history suggestions appear first in the address bar.
To change the way web search works in the address bar, go to the search section of your user preferences. Click the menu button Fx57Menu and choose Options. Click Search in the panel on the left. In the search settings, you can: Add a separate Search bar to your Firefox toolbar or choose a single, unified browser bar. Turn search suggestions on or off in the address bar. Change your default search provider. Add more search engines to Firefox. Choose whether search suggestions or history suggestions appear first in the address bar.
Was this helpful to you?
Quote

Question owner

shooter said

To change the way web search works in the address bar, go to the search section of your user preferences. Click the menu button Fx57Menu and choose Options. Click Search in the panel on the left. In the search settings, you can: Add a separate Search bar to your Firefox toolbar or choose a single, unified browser bar. Turn search suggestions on or off in the address bar. Change your default search provider. Add more search engines to Firefox. Choose whether search suggestions or history suggestions appear first in the address bar.

I have those options selected and it works / has been working, but only after I have typed something and then start deleting characters.

for example: I use google and its in my history. I have to type "go" and then delete "o" for firefox to make recommendations.

''shooter [[#answer-1245917|said]]'' <blockquote> To change the way web search works in the address bar, go to the search section of your user preferences. Click the menu button Fx57Menu and choose Options. Click Search in the panel on the left. In the search settings, you can: Add a separate Search bar to your Firefox toolbar or choose a single, unified browser bar. Turn search suggestions on or off in the address bar. Change your default search provider. Add more search engines to Firefox. Choose whether search suggestions or history suggestions appear first in the address bar. </blockquote> I have those options selected and it works / has been working, but only after I have typed something and then start deleting characters. for example: I use google and its in my history. I have to type "go" and then delete "o" for firefox to make recommendations.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.