X
Tap here to go to the mobile version of the site.

Support Forum

German classifieds site's listings chronological order is mixed up

Posted

Firefox mixes eBay Kleinanzeigen's listings in a higgledy-piggledy order. One the first page (20 or so listings), it's mostly correct but going back further from 'now', some of yesterday's listings are mixed in with today's and for today's earlier listings pop up between later ones. It just seems FF fails to read their database correctly. I've tried with all add-ons disabled but it still happens. It's been going on for a week or so. The same URL displayed in Chrome doesn't have that problem. Thanks!

Firefox mixes eBay Kleinanzeigen's listings in a higgledy-piggledy order. One the first page (20 or so listings), it's mostly correct but going back further from 'now', some of yesterday's listings are mixed in with today's and for today's earlier listings pop up between later ones. It just seems FF fails to read their database correctly. I've tried with all add-ons disabled but it still happens. It's been going on for a week or so. The same URL displayed in Chrome doesn't have that problem. Thanks!

Chosen solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

irrelevant, see text

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

FredMcD
  • Top 10 Contributor
4230 solutions 59027 answers

Chosen Solution

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

This could be a problem with what sorting is used in case Unicode or accented characters are present.

Did this work previously in Firefox?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

This could be a problem with what sorting is used in case Unicode or accented characters are present. Did this work previously in Firefox? Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?
Was this helpful to you?
Quote

Question owner

Thanks to you both for helping out! Turns out deleting cookies and cache solved the problem.

Thanks to you both for helping out! Turns out deleting cookies and cache solved the problem.
Was this helpful to you?
Quote
FredMcD
  • Top 10 Contributor
4230 solutions 59027 answers

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.