X
Tap here to go to the mobile version of the site.

Support Forum

Updated Win10; pages now missing text, links are invisible

Posted

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Mozilla Help home page and others, almost all of the text.

Links appear to be there but are not visible (the cursor turns to an active cursor when passed over some parts of a page).

Win10 is now at 1903 for Win 64 Firefox is now at 68.0 for 64-bit

I had to use my phone to post this because I cannot post in the Community Support portion of Help.

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Mozilla Help home page and others, almost all of the text. Links appear to be there but are not visible (the cursor turns to an active cursor when passed over some parts of a page). Win10 is now at 1903 for Win 64 Firefox is now at 68.0 for 64-bit I had to use my phone to post this because I cannot post in the Community Support portion of Help.

Chosen solution

Resetting FireFox was suggested, and it seems to have worked. Thank you all, I'm glad I asked you.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 12_3_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) FxiOS/17.3b15323 Mobile/15E148 Safari/605.1.15

More Information

My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 solutions 671 answers

Helpful Reply

Hi FireFox Sync, According to gHacks, update KB4501375 "is considered a preview update, not a final update. It should not be installed on production machines but is suitable for testing purposes." Microsoft releases KB4501375 for Windows 10 version 1903

Hi FireFox Sync, According to gHacks, update KB4501375 "is considered a preview update, not a final update. It should not be installed on production machines but is suitable for testing purposes." [https://www.ghacks.net/2019/06/27/microsoft-releases-kb4501375-for-windows-10-version-1903/ Microsoft releases KB4501375 for Windows 10 version 1903]
Was this helpful to you? 1
Quote

Question owner

I see. Thanks. I have release KB4502584, awaiting download. Wondering if it fixes the problems I have been having.

Don't know why Win volunteered to update with an experimental download, as it looks like it did.

I see. Thanks. I have release KB4502584, awaiting download. Wondering if it fixes the problems I have been having. Don't know why Win volunteered to update with an experimental download, as it looks like it did.
Was this helpful to you?
Quote
My_Cheese_Is_Slippin'
  • Top 10 Contributor
52 solutions 671 answers

Hi again FireFox Sync, If it doesn't fix it, you might want to consider uninstalling the KB4501375 update. If you still have issues, let us know.

Hi again FireFox Sync, If it doesn't fix it, you might want to consider uninstalling the KB4501375 update. If you still have issues, let us know.
Was this helpful to you? 0
Quote
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Do you use the default Firefox theme? If you never changed your theme, you probably do. In case the OS integration is broken, could you try the Light theme or Dark theme? These are selected on the Add-ons page or through Customize. See: Built-in themes in Firefox - alternative to complete themes.

For websites, you can limit OS adaption by setting Firefox to strictly follow page colors. It's not perfect, but might be an improvement. You do that on the Preferences page:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type color and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that.

Try changing this setting:

"Override the colors specified by the page with your selections above"

Below that, it usually says

"Only with High Contrast themes"

Click that and change the setting to

"Never"

then click OK to finish the change.

Does that help at all?

Here's a screenshot of that part of the Colors dialog as it appears on Windows 10:

Do you use the default Firefox theme? If you never changed your theme, you probably do. In case the OS integration is broken, could you try the Light theme or Dark theme? These are selected on the Add-ons page or through Customize. See: [[Built-in themes in Firefox - alternative to complete themes]]. For websites, you can limit OS adaption by setting Firefox to strictly follow page colors. It's not perfect, but might be an improvement. You do that on the Preferences page: * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''color'' and Firefox should filter the page down so you can easily find the "Colors" button. Go ahead and click that. Try changing this setting: "Override the colors specified by the page with your selections above" Below that, it usually says "Only with High Contrast themes" Click that and change the setting to "'''Never'''" then click OK to finish the change. Does that help at all? Here's a screenshot of that part of the Colors dialog as it appears on Windows 10: <img src="https://prod-cdn.sumo.mozilla.net/uploads/images/2019-04-02-15-40-05-4b72a3.png" width="500">
Was this helpful to you?
Quote

Question owner

Went to Tools, Extensions, Themes. Found there are light and dark trhemes, but I cannot see any way to enable either one, or to disable the one I am using now.

Went to Tools, Extensions, Themes. Found there are light and dark trhemes, but I cannot see any way to enable either one, or to disable the one I am using now.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Sorry, there used to be an Enable button. In Firefox 68, there's a ••• icon when you hover over the theme and that drops a menu to enable the theme.

Sorry, there used to be an Enable button. In Firefox 68, there's a &bull;&bull;&bull; icon when you hover over the theme and that drops a menu to enable the theme.
Was this helpful to you?
Quote

Question owner

I remember the "enable" button. Now I can't find out how to get out of the theme I have up now, and I cannot use my browser any more because most of the tezxt is just blank. Links exist, if I knew where a link was physically I could click it, but text is largely gone. I'm beginning to think I have to use Edge.

I remember the "enable" button. Now I can't find out how to get out of the theme I have up now, and I cannot use my browser any more because most of the tezxt is just blank. Links exist, if I knew where a link was physically I could click it, but text is largely gone. I'm beginning to think I have to use Edge.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

To change themes, enable a different one. Is it easier if you use the Themes selector at the bottom of the Customize panel? This article describes how to call that up: Customize Firefox controls, buttons and toolbars.

Did you already set the Override setting to Never?

On pages with unreadable text, if you Select All (Ctrl+a or right-click > Select All), can you see that the text is there?

To change themes, enable a different one. Is it easier if you use the Themes selector at the bottom of the Customize panel? This article describes how to call that up: [[Customize Firefox controls, buttons and toolbars]]. Did you already set the Override setting to Never? On pages with unreadable text, if you Select All (Ctrl+a or right-click > Select All), can you see that the text is there?
Was this helpful to you? 0
Quote

Question owner

I do not appear to have the 1375 update. The latest on my system (as far as I can tell looking at "Update History" is version 1903, and the latest "Quality Update" is KB4506991.

I do not appear to have the 1375 update. The latest on my system (as far as I can tell looking at "Update History" is version 1903, and the latest "Quality Update" is KB4506991.
Was this helpful to you?
Quote

Question owner

I tried <CTRL>-A, and a highligh

I tried <CTRL>-A, and a highligh
Was this helpful to you?
Quote

Question owner

I apologize for not addressing individual replies to my request, but the names of contributors do not appear on this page. So I see your pictures, but not names.

I apologize for not addressing individual replies to my request, but the names of contributors do not appear on this page. So I see your pictures, but not names.
Was this helpful to you?
Quote

Question owner

I have attempted to send a captured image of a portion of this page to be clearer as to what is happening.

I have attempted to send a captured image of a portion of this page to be clearer as to what is happening.
Was this helpful to you?
Quote

Question owner

A "Snip" of a portion of this page.

I see a reply I tried was not completed. I tried <Ctrl>-A, but all I got was highlighted text that was there already.

A "Snip" of a portion of this page. I see a reply I tried was not completed. I tried <Ctrl>-A, but all I got was highlighted text that was there already.
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8632 solutions 70597 answers

Hi FireFox Sync, thank you for the screenshot. Ctrl+a didn't let you see the links, either?

Normally this site has a black bar at the top, but on yours, the color seems to be missing.

Did you already change the Override selector in the color settings to "Never"? This is an important step if you are using a "High Contrast" theme in Windows.

Hi FireFox Sync, thank you for the screenshot. Ctrl+a didn't let you see the links, either? Normally this site has a black bar at the top, but on yours, the color seems to be missing. Did you already change the Override selector in the color settings to "Never"? This is an important step if you are using a "High Contrast" theme in Windows.
Was this helpful to you?
Quote

Chosen Solution

Resetting FireFox was suggested, and it seems to have worked. Thank you all, I'm glad I asked you.

Resetting FireFox was suggested, and it seems to have worked. Thank you all, I'm glad I asked you.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.