X
Tap here to go to the mobile version of the site.

Support Forum

how to correct the tag process broken since the latest windows 10 update may 2019

Posted

when i bookmark a webpage and go to tag that bookmark, the list of possibilities comes up and when i click on appropriate existing tag to fill the box, it doesn't fill. that also happens when i fill out boxes for email address options that show but won't fill the box when selected. what is correction option?

when i bookmark a webpage and go to tag that bookmark, the list of possibilities comes up and when i click on appropriate existing tag to fill the box, it doesn't fill. that also happens when i fill out boxes for email address options that show but won't fill the box when selected. what is correction option?
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

jscher2000
  • Top 10 Contributor
8638 solutions 70669 answers

I might not have that update yet myself.

Could you test whether this is specific to mouse clicking? There are two other ways to activate the checkbox which could be possible:

(1) Keyboard

If you expand the tags box and arrow down to the tag you want and press the Spacebar, that should select and deselect the box the same as a click. Does it work?

(2) Touch -- if you have a touchscreen display

In older versions, Firefox sometimes made menu controls available for finger taps but not mouse clicks. I don't recall that being an issue with checkboxes, but just in case.

I might not have that update yet myself. Could you test whether this is specific to mouse clicking? There are two other ways to activate the checkbox which could be possible: (1) Keyboard If you expand the tags box and arrow down to the tag you want and press the Spacebar, that should select and deselect the box the same as a click. Does it work? (2) Touch -- if you have a touchscreen display In older versions, Firefox sometimes made menu controls available for finger taps but not mouse clicks. I don't recall that being an issue with checkboxes, but just in case.
Was this helpful to you?
Quote

Question owner

thanks for ideas; the tags box does not expand, and i don't have touch screen. this is on my dell laptop and the tag feature mostly worked well up until May windows 10 update. also no check boxes appear by the tags unless i'm in the library. i'm using the star feature in the address bar to bookmark & tag. i use a mouse to navigate

thanks for ideas; the tags box does not expand, and i don't have touch screen. this is on my dell laptop and the tag feature mostly worked well up until May windows 10 update. also no check boxes appear by the tags unless i'm in the library. i'm using the star feature in the address bar to bookmark & tag. i use a mouse to navigate

Modified by 51savta

Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8638 solutions 70669 answers

Helpful Reply

When the new bookmark drop-down opens, there is a blank for Tags and if I start typing the beginning of one of their names, matches appear in a little drop-down. To open the panel with check boxes, I need to click the button to the right of the blank box. That button isn't working for you? Or that button works, but there are no check boxes next to the tags on that list?

Two thoughts:

(1) Have you already done a normal shut down and restart of Windows 10 since this problem began, in case there are any more pending updates?

(2) Does it make any difference to disable Firefox from using hardware acceleration? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: Firefox's performance settings. This will take effect the next time you exit Firefox and start it up again. Any difference?

(Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: Upgrade your graphics drivers to use hardware acceleration and WebGL.)

When the new bookmark drop-down opens, there is a blank for Tags and if I start typing the beginning of one of their names, matches appear in a little drop-down. To open the panel with check boxes, I need to click the button to the right of the blank box. That button isn't working for you? Or that button works, but there are no check boxes next to the tags on that list? Two thoughts: (1) Have you already done a normal shut down and restart of Windows 10 since this problem began, in case there are any more pending updates? (2) Does it make any difference to disable Firefox from using '''hardware acceleration'''? This is a potential workaround for incompatibilities between Firefox and your graphics card/chipset driver software. This article describes where to make that change: [[Firefox's performance settings]]. This will take effect the next time you exit Firefox and start it up again. Any difference? (Since hardware acceleration improves the appearance of fonts and animations, you may want to check whether graphics card/chipset driver updates are available for your system. This article suggests safe ways to do that: [[Upgrade your graphics drivers to use hardware acceleration and WebGL]].)
Was this helpful to you? 1
Quote

Question owner

ah, that button does work if i haven't typed anything, but when the library opens, the same problem, i find an existing tag, click on it to enter it in box, but it doesn't migrate to the box.

i'm not sure about changing the hardware acceleration, not very comfortable changing anything more than the fonts or colors.

i'll check for any further updates to see if there are corrections made since the last update.

thanks for the suggestions and tips

ah, that button does work if i haven't typed anything, but when the library opens, the same problem, i find an existing tag, click on it to enter it in box, but it doesn't migrate to the box. i'm not sure about changing the hardware acceleration, not very comfortable changing anything more than the fonts or colors. i'll check for any further updates to see if there are corrections made since the last update. thanks for the suggestions and tips
Was this helpful to you?
Quote

Question owner

This issue has morphed :( the driver update was going to be a monthly fee, so discontinued and the stuff they loaded bogged down the computer I thought. I refreshed the firefox and the tag process returned but now it's like i'm on dial-up, everything is so slow. I uninstalled a few recently installed items from Adobe and McAfee, but the slow pace of loading pages and typing hasn't been resolved . but at least the tag process works, I think.

thank you

This issue has morphed :( the driver update was going to be a monthly fee, so discontinued and the stuff they loaded bogged down the computer I thought. I refreshed the firefox and the tag process returned but now it's like i'm on dial-up, everything is so slow. I uninstalled a few recently installed items from Adobe and McAfee, but the slow pace of loading pages and typing hasn't been resolved . but at least the tag process works, I think. thank you
Was this helpful to you?
Quote
jscher2000
  • Top 10 Contributor
8638 solutions 70669 answers

Oh, there shouldn't be a fee for driver updates from Microsoft or your computer manufacturer. It sounds like you ran into something sketchy there. Have you done some malware scans to clean up? See: Troubleshoot Firefox issues caused by malware.

Oh, there shouldn't be a fee for driver updates from Microsoft or your computer manufacturer. It sounds like you ran into something sketchy there. Have you done some malware scans to clean up? See: [[Troubleshoot Firefox issues caused by malware]].
Was this helpful to you?
Quote

Question owner

well, i used the microsoft link for the driver update, so i don't know what the deal was there.

i've run Malwarebytes and ccleaner and microsoft defender runs in the background. everything comes back no issues found. and they update automatically.

i just did another internet cache/cookies cleaning and everything is still slow as molasses. sometimes the tag process works other times not.

supposedly i have the current edition of firefox, but maybe it needs rebooting?

i'll take it somewhere and see how it works on another wifi.

well, i used the microsoft link for the driver update, so i don't know what the deal was there. i've run Malwarebytes and ccleaner and microsoft defender runs in the background. everything comes back no issues found. and they update automatically. i just did another internet cache/cookies cleaning and everything is still slow as molasses. sometimes the tag process works other times not. supposedly i have the current edition of firefox, but maybe it needs rebooting? i'll take it somewhere and see how it works on another wifi.
Was this helpful to you?
Quote

Question owner

everything but the original concern (tag process) is working well, so I'll just leave it at that.

thank you for ideas

Meredith

everything but the original concern (tag process) is working well, so I'll just leave it at that. thank you for ideas Meredith
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17422 solutions 157414 answers

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10
Was this helpful to you?
Quote

Question owner

i will look into this, thankyou

i will look into this, thankyou
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.