Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

webpage browsing

  • 6 replies
  • 1 has this problem
  • Last reply by noideea44

more options

hi in firefox when i go to search a place say restaurant or country using google search, i click on street view or pictures and brings up a page that is blank, the pics dont show?? maps work but not pics or street view? just black page for the photo on right side and down where all the photos should be on left side are just greyed out..i have to manually click on maps sub heading then can browse photos or do street view from that? i have ublock origin installed but still with it off doesnt work. even private window doesnt work, ?? also font on pages look different to EDGE or chrome, i have gone to font and ticked let websites change font but still nothing?? in safe mode works fine ?? also on a really pc i7 windows 10 i do have graphics card but think its not playing well so never have use recommended settings on just using content process set at 4..i have 8gb ram installed? what should i have it at

All Replies (6)

more options

noideea44 said

in safe mode works fine ??

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

unfortunately tried everything but still. the only it seems to work is if you go restart addons disabled and start in safe mode, refreshing firefox does nothing, addons now are disappearing from my toolbar haha, when i reinstalled firefox lol, prob didnt like the fact i switched to brave and chrome and now back to firefox, its not a big issue but is annoying because i have to manually go to maps subheading in google search instead of just clicking the right side street view or photos to bring up pictures? dont know if its a addon problem as have tried disabling it removing and still no success, is anyone else having this issue, i do have an old pc with a graphics card but ive had issue with the drivers so always say no to use onboard graphics in browsers

thats my results as per below , any ideas the pics below were on fresh install firefox no addons installed? so why does it only work in safe mode, soo weird and not in normal mode haha.

thanks guys

Modified by noideea44

more options

Can you post your troubleshooting information ?

You can check the Web Console for possible error messages.

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit
more options

hi its not an extension because when i reinstalled firefox it still wouldnt work properly, it only works in safe mode, when i uninstalled firefox and reinstalled the same pictures appeared and would not show the image when i click on it as per my uploaded images, i think its something i even went to connection where green padlock is, more information and looked at tweaking permissions but nothing

more options

Did you try to disable hardware acceleration?

Are you using a userContent.css or userChrome.css file in the profile folder?

more options

no hardware acccelaration, only 4 processes set, im not sure about userContent.css or userChrome.css file in the profile folder? settings are usually, permissions all set off location, camera etc, standard blocking, do not track