X
Tap here to go to the mobile version of the site.

Support Forum

will NEVER use Firefox again until it again allows all the add-ons it disabled, especially Kaspersky KIS !!!!

Posted

This HORRIBLE stupidity is now known across the Internet.

Firefox HAD been my main browser, now I am forced to use Chrome, my backup.

Firefox had been crashing sometimes several times a day ..... but this is the last straw.

IF it gets fixed and returns my add-ons, which except for Kaspersky ALL came via Firfox add-on selections I would try< Firefox again, Too bad those idiots f*cked it up.

I will now look for another browser to replace Firefox, since Chrome is far from my favorite (Firefox WAS)

This HORRIBLE stupidity is now known across the Internet. Firefox HAD been my main browser, now I am forced to use Chrome, my backup. Firefox had been crashing sometimes several times a day ..... but this is the last straw. IF it gets fixed and returns my add-ons, which except for Kaspersky ALL came via Firfox add-on selections I would try< Firefox again, Too bad those idiots f*cked it up. I will now look for another browser to replace Firefox, since Chrome is far from my favorite (Firefox WAS)
Attached screenshots

Modified by airider

Chosen solution

ok, thanks for the followup. we have seen similar reports from other users who use security software that's intercepting/meddling with secure web traffic (like avast, eset, kaspersky and others): https://twitter.com/EnglishMossop/status/1124878746471632896

you might want to switch off https scanning like explained in https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_kaspersky or otherwise wait for the fix in the upcoming 66.0.4 which is hopefully just a few hours out at this point.

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23362 answers

Helpful Reply

hi, this is/was caused by an unforeseen technical problem unfortunately (an expired certificate used in the process of verifying addon signatures).

a fix for this is already being rolled out - for details, please see: Add-ons disabled or fail to install on Firefox

hi, this is/was caused by an unforeseen technical problem unfortunately (an expired certificate used in the process of verifying addon signatures). a fix for this is already being rolled out - for details, please see: [[Add-ons failing to install on Firefox]]
Was this helpful to you? 1
Quote

Question owner

Well the study is complete but there is no change yet (see attached screenshots)

Well the study is complete but there is no change yet (see attached screenshots)
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23362 answers

the hotfix that should rectify this would be named "hotfix-update-xpi-signing-intermediate-bug-1548973" and it isn't present in your screenshot yet (the one showing up was the first attempt to rectify this by delaying the signature check as long as possible).

does it make any difference when you try to restart firefox once? otherwise perhaps try to enter about:config, then right-click and reset the preference named app.normandy.first_run and see if the hotfix is arriving then.

the hotfix that should rectify this would be named "hotfix-update-xpi-signing-intermediate-bug-1548973" and it isn't present in your screenshot yet (the one showing up was the first attempt to rectify this by delaying the signature check as long as possible). does it make any difference when you try to restart firefox once? otherwise perhaps try to enter about:config, then right-click and reset the preference named '''app.normandy.first_run''' and see if the hotfix is arriving then.
Was this helpful to you? 0
Quote

Question owner

I tried that about 6 times: after each reset, it either immediately goes from the reset "true" back to "false" or remains "true" for a while till I restart FF. In any case ... even after waiting several minutes no change in about:studies from the screenshot posted above.

I tried that about 6 times: after each reset, it either immediately goes from the reset "true" back to "false" or remains "true" for a while till I restart FF. In any case ... even after waiting several minutes no change in about:studies from the screenshot posted above.
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23362 answers

Chosen Solution

ok, thanks for the followup. we have seen similar reports from other users who use security software that's intercepting/meddling with secure web traffic (like avast, eset, kaspersky and others): https://twitter.com/EnglishMossop/status/1124878746471632896

you might want to switch off https scanning like explained in https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_kaspersky or otherwise wait for the fix in the upcoming 66.0.4 which is hopefully just a few hours out at this point.

ok, thanks for the followup. we have seen similar reports from other users who use security software that's intercepting/meddling with secure web traffic (like avast, eset, kaspersky and others): https://twitter.com/EnglishMossop/status/1124878746471632896 you might want to switch off https scanning like explained in https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_kaspersky or otherwise wait for the fix in the upcoming 66.0.4 which is hopefully just a few hours out at this point.
Was this helpful to you? 2
Quote

Question owner

Re-installed Kaspersky KIS, did the network encription scan change, also about:config and about;studies check.

All adds-ons back, re-set Kaspersky network setting to scan encripted, re-checked FF and add-ons still there now.

Congrats + THANKS for all involved with dealing with and fixing the problem.

My faith & trust in Firefox restored now ....

Re-installed Kaspersky KIS, did the network encription scan change, also about:config and about;studies check. All adds-ons back, re-set Kaspersky network setting to scan encripted, re-checked FF and add-ons still there now. Congrats + THANKS for all involved with dealing with and fixing the problem. My faith & trust in Firefox restored now ....
Was this helpful to you?
Quote

Question owner

for ref, this is what must have worked

for ref, this is what must have worked
Was this helpful to you?
Quote
philipp
  • Top 25 Contributor
  • Moderator
5287 solutions 23362 answers

thank you for reporting back, sorry for the mishap & hope you can enjoy your firefox again now :))

thank you for reporting back, sorry for the mishap & hope you can enjoy your firefox again now :))
Was this helpful to you? 1
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.