X
Tap here to go to the mobile version of the site.

Support Forum

Extension is not working

Posted

Firefox lastest version

Tampermonkey just drop-down window with loading icon forever Stylus just blank drop-down window without text after clicked on it.

So i'm open extension directly but still no hope stylus  : moz-extension://73963003-fda7-4072-bc7f-4f566bef0947/manage.html tamper: moz-extension://69caccfb-16d7-4cfd-88d2-5911ebdcfb70/options.html#url=&nav=dashboard

last night it still working fine

so i'm checking tumbex also, it have error " Uncaught [Exception... "File error: Not found" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: https://cdn.tumbex.com/js/app.js?8921dde :: ya :: line 74" data: no] at app.js[74:0]: NS_ERROR_FILE_NOT_FOUND: "

In the other profile, everything still working fine, no error when browsing tumbex, drop-down menu on extension icon worked, same version of firefox

Firefox lastest version Tampermonkey just drop-down window with loading icon forever Stylus just blank drop-down window without text after clicked on it. So i'm open extension directly but still no hope stylus : moz-extension://73963003-fda7-4072-bc7f-4f566bef0947/manage.html tamper: moz-extension://69caccfb-16d7-4cfd-88d2-5911ebdcfb70/options.html#url=&nav=dashboard last night it still working fine so i'm checking tumbex also, it have error " Uncaught [Exception... "File error: Not found" nsresult: "0x80520012 (NS_ERROR_FILE_NOT_FOUND)" location: "JS frame :: https://cdn.tumbex.com/js/app.js?8921dde :: ya :: line 74" data: no] at app.js[74:0]: NS_ERROR_FILE_NOT_FOUND: " In the other profile, everything still working fine, no error when browsing tumbex, drop-down menu on extension icon worked, same version of firefox
Attached screenshots

Chosen solution

after reinstall with normal version of firefox https://www.mozilla.org/en-US/firefox/all/ instead beta version, everything working fine

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

More Information

Chosen Solution

after reinstall with normal version of firefox https://www.mozilla.org/en-US/firefox/all/ instead beta version, everything working fine

after reinstall with normal version of firefox https://www.mozilla.org/en-US/firefox/all/ instead beta version, everything working fine
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17350 solutions 156825 answers

Note that you check the Browser Console for extension related messages if this happens again.

Note that you check the Browser Console for extension related messages if this happens again. *https://developer.mozilla.org/en-US/Tools/Browser_Console
Was this helpful to you?
Quote

Question owner

thank , i dont even know that :)

thank , i dont even know that :)
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.