Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to enable microphone access

  • 1 reply
  • 1 has this problem
  • 30 views
  • Last reply by McCoy

more options

When attempting to enable microphone access for Facebook, upon clicking the "allow access" prompt, opening "permissions", and then opening the microphone settings panel, *there are no websites in the list that have requested access*. As far as I can tell, there's no other possible way to enable access.

Is this a bug, or am I doing something incorrectly?

When attempting to enable microphone access for Facebook, upon clicking the "allow access" prompt, opening "permissions", and then opening the microphone settings panel, *there are no websites in the list that have requested access*. As far as I can tell, there's no other possible way to enable access. Is this a bug, or am I doing something incorrectly?

All Replies (1)

more options

Hello Chop1n,

Would you try this please :

When you're on that site, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Use the Microphone". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

'Hope that works ......


Separate issue :

Your system details show that you need to update your Adobe Flash Player - you're running an older version, which can cause problems. Would you please uninstall your current version and install the latest version, which is 32.0.0.156

Uninstaller : https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

https://get.adobe.com/flashplayer/

Note : some 'extras' may be offered in the download.

(I love your piano concerto no.1, 2nd movement .... )