X
Tap here to go to the mobile version of the site.

Support Forum

Google sign in page is broken. Buttons work but nothing is moving.

Posted

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one works but my youtube one is what seems to break the page. I can try and get it sign in to my youtube account by tell it to forget my other account but then i'm left with the sign in page and a next/login button that clicks and nothing happens. whenever I get the page to accept that the account exist and try and quick select it, it then loads forever and doesn't sign in. If i open the browser in private mode it doesn't have this problem though but I don't want to only use the private browser as I use my history to re-search things a lot. I have tried clearing cache and cookies... I have tried reinstalling firefox... I have tried scanning for viruses and malware... I literally don't know what else to do... I even tried removing my add ons. nothing worked. If anyone else might have some insight on this I look forward to the help. All I know for sure is that it's been about a week since this started.

So the issue i'm having is that the login page for google seems to be broken in some way. I have 2 google account. one for college and one for my youtube. my college one works but my youtube one is what seems to break the page. I can try and get it sign in to my youtube account by tell it to forget my other account but then i'm left with the sign in page and a next/login button that clicks and nothing happens. whenever I get the page to accept that the account exist and try and quick select it, it then loads forever and doesn't sign in. If i open the browser in private mode it doesn't have this problem though but I don't want to only use the private browser as I use my history to re-search things a lot. I have tried clearing cache and cookies... I have tried reinstalling firefox... I have tried scanning for viruses and malware... I literally don't know what else to do... I even tried removing my add ons. nothing worked. If anyone else might have some insight on this I look forward to the help. All I know for sure is that it's been about a week since this started.
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

I did as this said and the problem still exists. I am still unable to get into my account. and the google login page still doesn't work. i'm truly baffled ...

I did as this said and the problem still exists. I am still unable to get into my account. and the google login page still doesn't work. i'm truly baffled ...
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Question owner

I know this isn't very helpful but I don't think I can use that method as when i tried just now it brought me to the home login of my pc and the password is apparently something I never set for this computer. Thus, I cannot log into the computer under safe mode at the moment.

I know this isn't very helpful but I don't think I can use that method as when i tried just now it brought me to the home login of my pc and the password is apparently something I never set for this computer. Thus, I cannot log into the computer under safe mode at the moment.

Question owner

I know this isn't very helpful but I don't think I can use that method as when i tried just now it brought me to the home login of my pc and the password is apparently something I never set for this computer. Thus, I cannot log into the computer under safe mode at the moment.

I know this isn't very helpful but I don't think I can use that method as when i tried just now it brought me to the home login of my pc and the password is apparently something I never set for this computer. Thus, I cannot log into the computer under safe mode at the moment.
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

That is very odd. Are you listed as an administrator?

That is very odd. Are you listed as an administrator?

Question owner

Yes, I am listed as an admin. Update on that last post, I was kinda stupid but I got it to boot into safe mode, but then ran into the problem, that I can't access the internet while in safe mode... which I then saw the option of with networking and opened that one instead.... it then told me I could not use the internet because I was in safe mode. now i'm lost again

Yes, I am listed as an admin. Update on that last post, I was kinda stupid but I got it to boot into safe mode, but then ran into the problem, that I can't access the internet while in safe mode... which I then saw the option of with networking and opened that one instead.... it then told me I could not use the internet because I was in safe mode. now i'm lost again
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

Start your Computer in safe mode with network support. Then start Firefox.

Start your '''Computer''' in safe mode with network support. Then start Firefox.

Question owner

Thats what I ment with the last post. I booted it into safe with networking and it told me it couldn't connect to the internet because it was in safe mode.

Thats what I ment with the last post. I booted it into safe with networking and it told me it couldn't connect to the internet because it was in safe mode.
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers
It should. Ask about that here: https://support.microsoft.com http://answers.microsoft.com/en-US/windows/forum/windows_10
FredMcD
  • Top 10 Contributor
4246 solutions 59390 answers

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version 66.0.1 March 22, 2019

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version '''66.0.1''' March 22, 2019

Question owner

I tried it again just incase. i in fact cant use the internet even in networking mode. and yes, as far as the browser says i am in the latest version.

I tried it again just incase. i in fact cant use the internet even in networking mode. and yes, as far as the browser says i am in the latest version.

Question owner

Also, i might just be dumb but I cant find anything related to this on microsoft support

Also, i might just be dumb but I cant find anything related to this on microsoft support