X
Tap here to go to the mobile version of the site.

Support Forum

"Disable sound autoplay" option in latest Firefox update breaks my email clients.

Posted

In Options/Privacy & Security/Permissions, when the box is checked for "Block websites from automatically playing sound," my email client (emClient) becomes completely disabled (unregistered) and MS Mail won't download images. When I clear the "Disable autoplay sound" checkmark, the email apps work normally.

In Options/Privacy & Security/Permissions, when the box is checked for "Block websites from automatically playing sound," my email client (emClient) becomes completely disabled (unregistered) and MS Mail won't download images. When I clear the "Disable autoplay sound" checkmark, the email apps work normally.
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17000 solutions 153506 answers

Did you try to add the website(s) of these email clients to the exceptions?

Did you try to add the website(s) of these email clients to the exceptions?
Was this helpful to you?
Quote

Question owner

I don't use Webmail, I use desktop email clients . . . so there are no websites to add to exceptions.

I don't use Webmail, I use desktop email clients . . . so there are no websites to add to exceptions.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.