X
Tap here to go to the mobile version of the site.

Support Forum

After the latest update, I am unable to click on certain buttons.

Posted

After the latest update (Firefox 66.0), I can access all websites but there are certain options or buttons within some of those websites that I cannot click on.

After the latest update (Firefox 66.0), I can access all websites but there are certain options or buttons within some of those websites that I cannot click on.
FredMcD
  • Top 10 Contributor
4228 solutions 59014 answers

Is the problem with many websites, some, a few? Have you seen any pattern?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Is the problem with many websites, some, a few? Have you seen any pattern? Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

I have tried all of that and it does not improve. What is affected the most is our ERP system, although it has affected some websites, too. Our ERP system is Banner and there are some buttons that will not work with the new update.

I have tried all of that and it does not improve. What is affected the most is our ERP system, although it has affected some websites, too. Our ERP system is Banner and there are some buttons that will not work with the new update.
FredMcD
  • Top 10 Contributor
4228 solutions 59014 answers

I called for more help.

Please provide a public link (no password) that we can check out. No Personal Information Please !

I called for more help. Please provide a public link (no password) that we can check out. '''No Personal Information Please ! '''