X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

When i am on firefox and especially in my mail, after a few hours, one hour, or whenever, i get a message in red no internet connection. This is only with firefox. i can open google, chrome or anything an still have internet connection. I am now get this message Network Protocol Error Firefox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the network protocol was detected.

 Please contact the website owners to inform them of this problem.

Only way to reconnect to mozilla is to restart. have tried reinstalling mozilla 8 or 9 times, but this doesn't help. I love mozilla and do my yahoo, through it. please help me. I don't want to change my use to chrome although i have no problems with chrome. Mozilla is my choice but please help me. very frustrating an annoying to have to restart to reconnect to mozilla sometimes 4 or 5 times a day. Thank you

When i am on firefox and especially in my mail, after a few hours, one hour, or whenever, i get a message in red no internet connection. This is only with firefox. i can open google, chrome or anything an still have internet connection. I am now get this message Network Protocol Error Firefox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the network protocol was detected. Please contact the website owners to inform them of this problem. Only way to reconnect to mozilla is to restart. have tried reinstalling mozilla 8 or 9 times, but this doesn't help. I love mozilla and do my yahoo, through it. please help me. I don't want to change my use to chrome although i have no problems with chrome. Mozilla is my choice but please help me. very frustrating an annoying to have to restart to reconnect to mozilla sometimes 4 or 5 times a day. Thank you

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
5324 solutions 23509 answers

hi jim, could you tell us what kind of email service you're usaing, what's your internet service provider and what security software is running on your system if any?

hi jim, could you tell us what kind of email service you're usaing, what's your internet service provider and what security software is running on your system if any?

Question owner

Hi philipp, I am using yahoo mail, for internet i use service electric cablevision and i use mcafee total protection. None of this has changed in the last year plus. my mozilla problem has been going on for months. and i am using a dell inspiron desktop with plenty of ram, etc. Hope this helps. thankyou for your quick response

Hi philipp, I am using yahoo mail, for internet i use service electric cablevision and i use mcafee total protection. None of this has changed in the last year plus. my mozilla problem has been going on for months. and i am using a dell inspiron desktop with plenty of ram, etc. Hope this helps. thankyou for your quick response
philipp
  • Top 25 Contributor
  • Moderator
5324 solutions 23509 answers

is it any help when you enter "about:serviceworkers" into the address bar, un-register all the active workers and then clear the cache in firefox?

is it any help when you enter "about:serviceworkers" into the address bar, un-register all the active workers and then [[Clear the cache - Delete temporary Internet files to fix common website issues|clear the cache]] in firefox?

Question owner

i never did this. i will try it now

i never did this. i will try it now

Question owner

it takes me to a list of websites. i don't know which to click on. sorry i don't know what i am doing.

it takes me to a list of websites. i don't know which to click on. sorry i don't know what i am doing.
philipp
  • Top 25 Contributor
  • Moderator
5324 solutions 23509 answers

can you try to click on unregister - especially for any sites showing up in the list where you have experienced the error message before?

can you try to click on unregister - especially for any sites showing up in the list where you have experienced the error message before?

Question owner

hi philipp,

I must leave for an appointment, i am very sorry. when would be a good till to catch you back on the forum. i may not be back till late tonight, but i will check if i get back earlier. then should i at least try to clear the cache or wait until i hear from you. thank you

hi philipp, I must leave for an appointment, i am very sorry. when would be a good till to catch you back on the forum. i may not be back till late tonight, but i will check if i get back earlier. then should i at least try to clear the cache or wait until i hear from you. thank you

Question owner

i am sorry philipp, but nothing seems to help. i will try to uninstall and reinstall firefox. i am not very good at even using this forum, i seems to be not seeing all the replies.

i am sorry philipp, but nothing seems to help. i will try to uninstall and reinstall firefox. i am not very good at even using this forum, i seems to be not seeing all the replies.
philipp
  • Top 25 Contributor
  • Moderator
5324 solutions 23509 answers

no worries, a reinstall likely won't help (but it won't hurt either). one thing more to try would be this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named network.http.spdy.websockets. double-click it and change its value to false. then restart the browser and see if things get any better...

no worries, a reinstall likely won't help (but it won't hurt either). one thing more to try would be this: enter '''about:config''' into the firefox address bar (confirm the info message in case it shows up) & search for the preference named '''network.http.spdy.websockets'''. double-click it and change its value to '''false'''. then restart the browser and see if things get any better...