X
Tap here to go to the mobile version of the site.

Support Forum

How do I delete a URL autocomplete item that is not on the drop-down list?

Posted

Specifically: about:support/ Yes, with a slash. It seems I must have fumbled when typing in about:support in the past, and now I am stuck with this unhelpful autocomplete item. It shows nowhere in the drop-down, and I cannot find it in my history, or a bookmark for it.

Specifically: about:support/ Yes, with a slash. It seems I must have fumbled when typing in about:support in the past, and now I am stuck with this unhelpful autocomplete item. It shows nowhere in the drop-down, and I cannot find it in my history, or a bookmark for it.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:63.0) Gecko/20100101 Firefox/63.0

More Information

McCoy
  • Top 10 Contributor
546 solutions 5143 answers

Hello PAGulley,

Some weeks ago another user mentioned the same thing ; I forgot all about it till a few days later it happened to me when I typed in the address bar "about:config" ....

'Couldn't figure out why this was happening, so what I did was :

I typed "about:config" in the address bar; removed the slash, and bookmarked it. A few days later I got tired of using that bookmark every time, so what I did next :

Preferences ("Options" for me on Windows) => Search :

Under "Default Search Engine" I unchecked "Show search suggestions in address bar results".

From that moment on I could type "about:config" and there was no slash added.

A few days ago I checked that box again ("Show search suggestions in address bar results") ; typed "about:config" in the address bar and : everything's back to normal  !

Would you give it a try  ?

(I still haven't figured out what causes this "slash mystery"
though .... )

Hello PAGulley, Some weeks ago another user mentioned the same thing ; I forgot all about it till a few days later it happened to me when I typed in the address bar "about:config" .... 'Couldn't figure out why this was happening, so what I did was : I typed "about:config" in the address bar; removed the slash, and bookmarked it. A few days later I got tired of using that bookmark every time, so what I did next : Preferences ("Options" for me on Windows) => Search : Under "Default Search Engine" I unchecked "Show search suggestions in address bar results". From that moment on I could type "about:config" and there was no slash added. A few days ago I checked that box again ("Show search suggestions in address bar results") ; typed "about:config" in the address bar and : everything's back to normal ! Would you give it a try ? (I still haven't figured out what causes this "slash mystery" <BR>though .... )
cor-el
  • Top 10 Contributor
  • Moderator
17589 solutions 159130 answers

Note that you can easily access about:support via the Help menu (Help -> Troubleshooting Information).

You can find links to all available about pages on the about:about page. I have about:about set as my home page as a quick page to load (no internet access and also handy for a new window) and have easy access to specific about pages.

Note that you can easily access about:support via the Help menu (Help -> Troubleshooting Information). You can find links to all available about pages on the about:about page. I have about:about set as my home page as a quick page to load (no internet access and also handy for a new window) and have easy access to specific about pages.

Question owner

McCoy said

Preferences ("Options" for me on Windows) => Search : Under "Default Search Engine" I unchecked "Show search suggestions in address bar results". From that moment on I could type "about:config" and there was no slash added. A few days ago I checked that box again ("Show search suggestions in address bar results") ; typed "about:config" in the address bar and : everything's back to normal  ! Would you give it a try  ?

Yes, I'll try this, and check back in about it in a few days. Thanks for the suggestion.

Edit to add: No immediate result, even after unchecking Provide search suggestions also. Not sure what's up.

''McCoy [[#answer-1175524|said]]'' <blockquote> Preferences ("Options" for me on Windows) => Search : Under "Default Search Engine" I unchecked "Show search suggestions in address bar results". From that moment on I could type "about:config" and there was no slash added. A few days ago I checked that box again ("Show search suggestions in address bar results") ; typed "about:config" in the address bar and : everything's back to normal ! Would you give it a try ? </blockquote> Yes, I'll try this, and check back in about it in a few days. Thanks for the suggestion. Edit to add: No immediate result, even after unchecking Provide search suggestions also. Not sure what's up.

Modified by PAGulley

McCoy
  • Top 10 Contributor
546 solutions 5143 answers

PAGulley said

Edit to add: No immediate result, even after unchecking Provide search suggestions also. Not sure what's up.

Maybe do what I did and bookmark "about:support" and use that for a while ....... ? Could be that it was using the bookmark that did the trick and not changing the setting in Options (I realize now that I should have checked that possibility first).

''PAGulley [[#answer-1175724|said]]'' <blockquote> Edit to add: No immediate result, even after unchecking Provide search suggestions also. Not sure what's up. </blockquote> Maybe do what I did and bookmark "about:support" and use that for a while ....... ? Could be that it was using the bookmark that did the trick and not changing the setting in Options (I realize now that I should have checked that possibility first).