X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

localhost resolving slow as hell

Posted

http://localhost & https://localhost both have a 60sec delay before loading. This is not a problem on Chrome -or- Safari. I believe this is an issue with Firefox & Firefox Dev Ed. trying to use IP6 not IP4. I believe there is an advanced setting that fixes this annoying issue. Firefox 63 & Firefox Dev Ed. 63 OSX 10.13.6. I've searched this support site to no avail. Please help. This makes FF useless for development for me.

http://localhost & https://localhost both have a 60sec delay before loading. This is not a problem on Chrome -or- Safari. I believe this is an issue with Firefox & Firefox Dev Ed. trying to use IP6 not IP4. I believe there is an advanced setting that fixes this annoying issue. Firefox 63 & Firefox Dev Ed. 63 OSX 10.13.6. I've searched this support site to no avail. Please help. This makes FF useless for development for me.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 31.0 r0
  • Shockwave Flash 10.0 r45

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Shadow110 1072 solutions 14836 answers

Duplicate /please post to below only : https://support.mozilla.org/en-US/questions/1234819

Duplicate /please post to below only : https://support.mozilla.org/en-US/questions/1234819