X
Tap here to go to the mobile version of the site.

Support Forum

No Audio when using My Firewire Mixer with Firefox.

Posted

Folks - I have an issue - I've tried all the threads I can find about Audio, and tried so many solutions - but they don't work. Here are the facts: 1 - Firefox Audio works fine on my Mac and internal Speakers. 2 - Firefox Audio does NOT work when I'm using my Firewire Presonus 16.0.2 Mixer for sound. It is always connected to this mixer cause I use this MacBook pro for recording. 3 - All "Drivers" - which aren't really a thing for Macs - are up to date for the hardware path from Mac to Mixer. Goes MBPro -> OWC Thunderbolt 3 Dock (with a thunderbolt 3 cable) -> Firewire 800 cable out to Presonus Mixer. 4 - all other system Audio and the same websites sites work on other browsers like Chrome, safari...etc.

So I need help figuring out where the breakdown happened - this stopped working sometime over the summer. It had worked perfectly up till then. I can't understand why all other sounds on my system work great through my Audio interface, and even Firefox Audio works fine when going through the system speakers. It just seems like at some point Firefox decided to specifically reject my Audio interface.

Please look for solutions that are more advanced to start with - I've done every simple trouble-shooting tip one could think of. and I'm only reaching out at this point for support because this seems like an error in the code. Either Firefox is no longer supporting Firewire devices, or no longer supporting Pre-sonus devices, or thunderbolt docks? Dunno...

Folks - I have an issue - I've tried all the threads I can find about Audio, and tried so many solutions - but they don't work. Here are the facts: 1 - Firefox Audio works fine on my Mac and internal Speakers. 2 - Firefox Audio does NOT work when I'm using my Firewire Presonus 16.0.2 Mixer for sound. It is always connected to this mixer cause I use this MacBook pro for recording. 3 - All "Drivers" - which aren't really a thing for Macs - are up to date for the hardware path from Mac to Mixer. Goes MBPro -> OWC Thunderbolt 3 Dock (with a thunderbolt 3 cable) -> Firewire 800 cable out to Presonus Mixer. 4 - all other system Audio and the same websites sites work on other browsers like Chrome, safari...etc. So I need help figuring out where the breakdown happened - this stopped working sometime over the summer. It had worked perfectly up till then. I can't understand why all other sounds on my system work great through my Audio interface, and even Firefox Audio works fine when going through the system speakers. It just seems like at some point Firefox decided to specifically reject my Audio interface. Please look for solutions that are more advanced to start with - I've done every simple trouble-shooting tip one could think of. and I'm only reaching out at this point for support because this seems like an error in the code. Either Firefox is no longer supporting Firewire devices, or no longer supporting Pre-sonus devices, or thunderbolt docks? Dunno...

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:62.0) Gecko/20100101 Firefox/62.0

More Information

Shadow110 1072 solutions 14836 answers

Hi, well I must say if it is working every other way your lucky. Googled using Firefox Mac OS Firewire Presonus 16.0.2 Mixer and presonus studiolive 16.0.2 firewire problems (the above is shorter than the 2 URL's

The number of issues going on with this is large as well as the number being sold on Ebay and other sites. Seems you may want to browse the makers forum as topics are in there also

You have not mentioned looking in their forums so please start there. Note Firefox updated to 62.0.2 today.

Hi, well I must say if it is working every other way your lucky. Googled using Firefox Mac OS Firewire Presonus 16.0.2 Mixer and presonus studiolive 16.0.2 firewire problems (the above is shorter than the 2 URL's The number of issues going on with this is large as well as the number being sold on Ebay and other sites. Seems you may want to browse the makers forum as topics are in there also You have not mentioned looking in their forums so please start there. Note Firefox updated to 62.0.2 today.