X
Tap here to go to the mobile version of the site.

Support Forum

Weather.com radar displays incorrectly

Posted

Weather.com radar appears as jumbled blocks in Firefox (Windows 7). Compare to Chrome - see attached screenshots. I've noticed this on more than one computer.

Weather.com radar appears as jumbled blocks in Firefox (Windows 7). Compare to Chrome - see attached screenshots. I've noticed this on more than one computer.
Attached screenshots

Additional System Details

Application

  • Firefox 62.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:62.0) Gecko/20100101 Firefox/62.0
  • Support URL: https://support.mozilla.org/1/firefox/62.0/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 20e417aa
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • contentUsesTiling: True
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedGfxCard']
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 10-13-2011
  • driverDate2:
  • driverVersion: 8.15.10.2555
  • driverVersion2:
  • featureLog: {u'fallbacks': [{u'message': u'Unsupported by driver', u'name': u'NO_CONSTANT_BUFFER_OFFSETTING'}], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_1180379', u'type': u'env'}], u'name': u'DIRECT2D'}, {u'status': u'blacklisted', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_BUG_1153381', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}, {u'status': u'available', u'description': u'Advanced Layers', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'available', u'message': u'Enabled for Windows 7 via user-preference', u'type': u'user'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 1
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D11 vs_4_0 ps_4_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.595ccab4acc3)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000009bf7) EGL_VERSION: 1.4 (ANGLE 2.1.0.595ccab4acc3) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: True

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FFus3r 50 solutions 757 answers

Reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload FxReloadButton button in the navigation toolbar.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

Let us know if this solves the issues you are having.

Reload the webpage while bypassing the cache using '''one''' of the following steps: *Hold down the ''Shift'' key and click the ''Reload'' [[Image:FxReloadButton]] button in the navigation toolbar. OR *Press ''Ctrl'' + ''F5'' or ''Ctrl'' + ''Shift'' + ''R'' (Windows and Linux) *Press ''Command'' + ''Shift'' + ''R'' (Mac) Let us know if this solves the issues you are having.

Question owner

FFus23 - Thanks for the reply, but that didn't work.

FFus23 - Thanks for the reply, but that didn't work.
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

Are you possibly using a proxy or VPN?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Are you possibly using a proxy or VPN? ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox

Question owner

cor-el: I don't think I'm using a "proxy" or "VPN" (standard Optimum home account).

Progress: Weather.com radar map displays correctly when I start Firefox in Safe Mode, but reverts back to jumbled images when I enable the extensions.

I also tried to view the map in private mode and I just get a blank screen.

I cleared the history via "Forget About This Site" and even reset my bookmark, but still get jumbled images.

I do not have any extensions and I'm using the default theme.

I guess that leaves "hardware acceleration". Is there anything I can try with that?

cor-el: I don't think I'm using a "proxy" or "VPN" (standard Optimum home account). Progress: Weather.com radar map displays correctly when I start Firefox in Safe Mode, but reverts back to jumbled images when I enable the extensions. I also tried to view the map in private mode and I just get a blank screen. I cleared the history via "Forget About This Site" and even reset my bookmark, but still get jumbled images. I do not have any extensions and I'm using the default theme. I guess that leaves "hardware acceleration". Is there anything I can try with that?
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

Did you try to disable hardware acceleration in Firefox?

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Did you try to disable hardware acceleration in Firefox? *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Question owner

Found it. Unchecked Hardware Acceleration, restarted Firefox, radar map still jumbled.

As for the graphics driver, not sure I want to tinker with that (since it's an old computer (Core2Duo), but works).

But if it was my graphics driver, then why would it display correctly when Firefox is in Safe Mode?

Found it. Unchecked Hardware Acceleration, restarted Firefox, radar map still jumbled. As for the graphics driver, not sure I want to tinker with that (since it's an old computer (Core2Duo), but works). But if it was my graphics driver, then why would it display correctly when Firefox is in Safe Mode?
Wesley Branton
  • Top 10 Contributor
612 solutions 5122 answers

What extensions do you have installed on Firefox? It's possible one of those is causing the issue.

What extensions do you have installed on Firefox? It's possible one of those is causing the issue.

Question owner

Extensions: None

Theme: Default

Plugins:

  OpenH264 Video Codec provided by Cisco Systems
  Widevine Content Decryption Module provided by Google
Extensions: None Theme: Default Plugins: OpenH264 Video Codec provided by Cisco Systems Widevine Content Decryption Module provided by Google
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

If you still have the problem after you have disabled hardware acceleration in Firefox then hardware acceleration isn't the cause.

You can check for problems with preferences.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

You can create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

If you still have the problem after you have disabled hardware acceleration in Firefox then hardware acceleration isn't the cause. You can check for problems with preferences. *delete possible user.js and numbered prefs-##.js files and rename/remove the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in current Firefox releases *http://kb.mozillazine.org/preferences_not_saved *http://kb.mozillazine.org/resetting_preferences ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox You can create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox
Pj 42 solutions 869 answers

jim.5k said

  • Extensions: None
  • Theme: Default
  • Plugins:
  • OpenH264 Video Codec provided by Cisco Systems
  • Widevine Content Decryption Module provided by Google
  • "Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems."
  • Try one of the other FF Themes.
  • Otherwise, since the graphics are working in Safe Mode, I think it a memory issue, as at times on certain sites with intensive image sizes in the animation, I see the same problem as you, though the example you showed with Weather.com works for me.
  • Does the problem still happen at Weather.com with fresh start when you Clear Data (but not Cookies if you want to retain those) in the Options area and close FF, ReBoot computer, Start FF and first go to your Radar at Weather.com?
  • Do have the problem at this Weather Satellite site?:
  • Especially if you zoom-in and increase the number of frames. For me, this site's speed slider bar is set to the far left - the slowest speed. It's still a bit too fast for me.
  • As I browse around and later go back to the CIRA site, the animation gets jumbled-up similar to what you are seeing on Weather.com.
  • I have an old computer (Nov 2010) with an old video card. I have 8GB Memory. I believe my situation is memory-related. Perhaps the same for you, especially if your computer/video card is older and depending what else is running. What does the Task Manager show you when you have this jumbled radar animation?


~Pj

''jim.5k [[#answer-1151700|said]]'' <blockquote> * Extensions: None * Theme: Default * Plugins: * OpenH264 Video Codec provided by Cisco Systems * Widevine Content Decryption Module provided by Google </blockquote> *"Safe Mode temporarily turns off hardware acceleration, '''resets some settings''', and disables add-ons (extensions '''and themes''') that might be causing problems." *Try one of the other FF Themes. *Otherwise, since the graphics are working in Safe Mode, I think it a memory issue, as at times on certain sites with intensive image sizes in the animation, I see the same problem as you, though the example you showed with Weather.com works for me. *Does the problem still happen at Weather.com with fresh start when you Clear Data (but not Cookies if you want to retain those) in the Options area and close FF, ReBoot computer, Start FF and first go to your Radar at Weather.com? *Do have the problem at this Weather Satellite site?: *https://tinyurl.com/Slider-GOES-NHem *Especially if you zoom-in and increase the number of frames. For me, this site's speed slider bar is set to the far left - the slowest speed. It's still a bit too fast for me. *As I browse around and later go back to the CIRA site, the animation gets jumbled-up similar to what you are seeing on Weather.com. *I have an old computer (Nov 2010) with an old video card. I have 8GB Memory. I believe my situation is memory-related. Perhaps the same for you, especially if your computer/video card is older and depending what else is running. What does the Task Manager show you when you have this jumbled radar animation? ~Pj

Modified by Pj

Question owner

Thank you everyone for trying, but I'm giving up. I'll just have to use other radar maps (all others work) or Chrome (for Weather.com) or Safe Mode. Just a few more comments:

- This problem only started after the Quantum update.

- I think I've seen it on other computers, but I can't confirm that.

- Creating a new profile didn't work.

- Changing themes didn't work.

- I don't think there is anything too unusual in Task Manager (but Weather.com is a little bit of a resource hog).

Otherwise, I guess I'll have to leave this thread "unsolved". Maybe someday I'll find the missing piece. Thanks again everyone!

Thank you everyone for trying, but I'm giving up. I'll just have to use other radar maps (all others work) or Chrome (for Weather.com) or Safe Mode. Just a few more comments: - This problem only started after the Quantum update. - I think I've seen it on other computers, but I can't confirm that. - Creating a new profile didn't work. - Changing themes didn't work. - I don't think there is anything too unusual in Task Manager (but Weather.com is a little bit of a resource hog). Otherwise, I guess I'll have to leave this thread "unsolved". Maybe someday I'll find the missing piece. Thanks again everyone!
WestEnd 60 solutions 5387 answers

Here's something I saw your using private mode was there a reason for that? What if you just did it standard? I used standard and the same location as your screen shot and have no boxing of the map. Just playing the weather there it moves without glitching.

Here's something I saw your using private mode was there a reason for that? What if you just did it standard? I used standard and the same location as your screen shot and have no boxing of the map. Just playing the weather there it moves without glitching.

Modified by WestEnd

Pj 42 solutions 869 answers

jim.5k said

I don't think there is anything too unusual in Task Manager (but Weather.com is a little bit of a resource hog).
  • Yes, Quantum takes advantage of multi-threading:
  • How much memory does your computer have?
  • Before you go to the Weather.com site, look at Task Manager on the Performance Tab. Where is the blue Memory Usage line sitting? When you go to the radar, where's the blue Memory Usage line sitting now?
  • The other thing to try is the Disk Cache setting in About:Config to lower or higher from its default. It's helped a user when it was set to 0. (See my other posts about this.)

~Pj

''jim.5k [[#answer-1152387|said]]'' <blockquote> I don't think there is anything too unusual in Task Manager (but Weather.com is a little bit of a resource hog). </blockquote> * Yes, Quantum takes advantage of multi-threading: * "Improved [https://blog.mozilla.org/blog/2017/11/14/introducing-firefox-quantum/ graphics rendering] for Windows users without accelerated hardware using [https://medium.com/mozilla-tech/a-quantum-leap-for-the-web-a3b7174b3c12 Parallel-Off-Main-Thread Painting]." * How much memory does your computer have? * Before you go to the Weather.com site, look at Task Manager on the Performance Tab. Where is the blue Memory Usage line sitting? When you go to the radar, where's the blue Memory Usage line sitting now? * The other thing to try is the Disk Cache setting in About:Config to lower or higher from its default. It's helped a user when it was set to 0. (See my other posts about this.) ~Pj

Modified by Pj

Question owner

Pj - This is one of the oldest computers in my "computer graveyard" (not counting XP) - Win 7x32 Core2Duo, 2GB RAM (recent clean install). I tried Weather.com radar on a Win 10x32 i3 and a Win 7x64 Core2Duo (both 4GB). Both of those display fine. I guess I have to chalk it up to "too old & too little RAM for newer websites. It's just strange that Chrome and Firefox in Safe Mode work.

WestEnd - I didn't realize I was in Private Mode (I use that for one site I can't log out of without clearing the history). But the radar does not display in normal mode either.

Again, thank everyone for the help. I just thought it wasn't limited to this one computer, but I'm probably wrong.

Pj - This is one of the oldest computers in my "computer graveyard" (not counting XP) - Win 7x32 Core2Duo, 2GB RAM (recent clean install). I tried Weather.com radar on a Win 10x32 i3 and a Win 7x64 Core2Duo (both 4GB). Both of those display fine. I guess I have to chalk it up to "too old & too little RAM for newer websites. It's just strange that Chrome and Firefox in Safe Mode work. WestEnd - I didn't realize I was in Private Mode (I use that for one site I can't log out of without clearing the history). But the radar does not display in normal mode either. Again, thank everyone for the help. I just thought it wasn't limited to this one computer, but I'm probably wrong.
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

In older days this might be caused by using HTTP pipelining and server that didn't implement this properly, but this feature is no longer present in Firefox. This might still be an issue with reusing a HTTP channel and possible suspicious culprits might be security software that interferes with the connection.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect.

In older days this might be caused by using HTTP pipelining and server that didn't implement this properly, but this feature is no longer present in Firefox. This might still be an issue with reusing a HTTP channel and possible suspicious culprits might be security software that interferes with the connection. Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10