X
Tap here to go to the mobile version of the site.

Support Forum

Why does Mozilla prevent me from accessing a website?

Posted

I don't use Firefox browser, but Mozilla is preventing me from accessing a https website because it thinks it is insecure. I use Comodo Ice Dragon browser. I do not have any type of security on my pc. I have turned of Ublock, https everywhere, comodo security & ghostery. Why has Mozilla taken control of my access to this website: https://elderscrollsonline.com/ ?

The web address is accompanied by a green padlock symbol & site securit is considered safe by the Comodo Ice Dragon browser.

This is the error I receive:

Secure Connection Failed

The connection to the server was reset while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

How is this possible?

The 'educated guesses' below are incorrect. I use Comodo Ice Dragon 60.0.2.10 & Windows 7, not Firefox 59.0 or Windows 10.

I don't use Firefox browser, but Mozilla is preventing me from accessing a https website because it thinks it is insecure. I use Comodo Ice Dragon browser. I do not have any type of security on my pc. I have turned of Ublock, https everywhere, comodo security & ghostery. Why has Mozilla taken control of my access to this website: https://elderscrollsonline.com/ ? The web address is accompanied by a green padlock symbol & site securit is considered safe by the Comodo Ice Dragon browser. This is the error I receive: Secure Connection Failed The connection to the server was reset while the page was loading. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Learn more… Report errors like this to help Mozilla identify and block malicious sites How is this possible? The 'educated guesses' below are incorrect. I use Comodo Ice Dragon 60.0.2.10 & Windows 7, not Firefox 59.0 or Windows 10.

Chosen solution

Interesting. You get a green lock; what is the address in the address bar at that point? I ask because there is quite a sequence of redirects with this site:

When my Firefox requests

https://www.elderscrollsonline.com/

The server sends a 302 redirect:

Location: http://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server realizes I haven't sent a necessary cookie and sends a 302 redirect to an age gate page:

Location: //www.elderscrollsonline.com/en-us/agegate

After I submit the age form, the site sends a 303 redirect to

Location: //www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect to:

Location: http://www.elderscrollsonline.com/en-us/home

When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us/home

So that seems to be the ultimate destination. You might want to bookmark that page.

If I start again after the site has set the age verification cookie:

https://www.elderscrollsonline.com/

The server sends a 302 redirect:

Location: http://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect to:

Location: http://www.elderscrollsonline.com/en-us/home

When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us/home

Read this answer in context 2
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 30.0.0.134

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 30.0.0.134 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers
I had no problem with the link you posted. Such errors are usually caused by a problem with the site certificate. There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message [https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors?redirectlocale=en-US&redirectslug=Error+loading+web+sites Websites don't load - troubleshoot and fix error messages] http://kb.mozillazine.org/Error_loading_websites

Question owner

FredMcD said

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox). Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: Version 30.0.0.134 https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Thank you. I tried updating Adobe Flash but had the same result.

''FredMcD [[#answer-1133350|said]]'' <blockquote> '''Separate Security Issue:''' Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player Version: '''Version 30.0.0.134 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration </blockquote> Thank you. I tried updating Adobe Flash but had the same result.

Question owner

FredMcD said

I had no problem with the link you posted. Such errors are usually caused by a problem with the site certificate. There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message Websites don't load - troubleshoot and fix error messages http://kb.mozillazine.org/Error_loading_websites

I don't use any system security.

''FredMcD [[#answer-1133352|said]]'' <blockquote> I had no problem with the link you posted. Such errors are usually caused by a problem with the site certificate. There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connection certificates and send their own. https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message [https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors?redirectlocale=en-US&redirectslug=Error+loading+web+sites Websites don't load - troubleshoot and fix error messages] http://kb.mozillazine.org/Error_loading_websites </blockquote> I don't use any system security.

Question owner

Neither Internet Explorer nor Maxthon can access the site...

I have never had this issue previously with any other websites.

Neither Internet Explorer nor Maxthon can access the site... I have never had this issue previously with any other websites.

Modified by justinpbrown

Question owner

I can access the website using my mobile phone over the same wifi connection.

I can access the website using my mobile phone over the same wifi connection.
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

justinpbrown said

I don't use any system security.

The internet is a very dangerous place for those who have no protection. We recommend using a firewall, anti-virus, and malware scanner programs.


justinpbrown said

I can access the website using my mobile phone over the same wifi connection.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

''justinpbrown [[#answer-1133359|said]]'' <blockquote> I don't use any system security. </blockquote> The internet is a very dangerous place for those who have no protection. We recommend using a firewall, anti-virus, and malware scanner programs. ''justinpbrown [[#answer-1133367|said]]'' <blockquote> I can access the website using my mobile phone over the same wifi connection. </blockquote> Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

justinpbrown said

The 'educated guesses' below are incorrect. I use Comodo Ice Dragon 60.0.2.10 & Windows 7, not Firefox 59.0 or Windows 10.

The Mozilla website, and most others, ask the browser for some information so that the web page can be properly displayed. (Type computer, type browser . . .)

https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/

''justinpbrown [[#question-1225877|said]]'' <blockquote> The 'educated guesses' below are incorrect. I use Comodo Ice Dragon 60.0.2.10 & Windows 7, not Firefox 59.0 or Windows 10. </blockquote> The Mozilla website, and most others, ask the browser for some information so that the web page can be properly displayed. (Type computer, type browser . . .) https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/

Question owner

FredMcD said

justinpbrown said
I don't use any system security.

The internet is a very dangerous place for those who have no protection. We recommend using a firewall, anti-virus, and malware scanner programs.


justinpbrown said

I can access the website using my mobile phone over the same wifi connection.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

I stopped using security about 10 years ago, no problems. I download 2 or 3 av & malware progs every few months for a scan, they bring up a few pups, that's all. I had many more problems when previously using security softwares.

I don't have Firefox installed, I don't use it.

''FredMcD [[#answer-1133371|said]]'' <blockquote> ''justinpbrown [[#answer-1133359|said]]'' <blockquote> I don't use any system security. </blockquote> The internet is a very dangerous place for those who have no protection. We recommend using a firewall, anti-virus, and malware scanner programs. ''justinpbrown [[#answer-1133367|said]]'' <blockquote> I can access the website using my mobile phone over the same wifi connection. </blockquote> Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia </blockquote> I stopped using security about 10 years ago, no problems. I download 2 or 3 av & malware progs every few months for a scan, they bring up a few pups, that's all. I had many more problems when previously using security softwares. I don't have Firefox installed, I don't use it.
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

justinpbrown said

I don't have Firefox installed, I don't use it.

justinpbrown said

. . . but Mozilla is preventing me from accessing a https website

What makes you think Mozilla is the problem?

''justinpbrown [[#answer-1133379|said]]'' <blockquote> I don't have Firefox installed, I don't use it. </blockquote> ''justinpbrown [[#question-1225877|said]]'' <blockquote> . . . but Mozilla is preventing me from accessing a https website </blockquote> What makes you think Mozilla is the problem?

Helpful Reply

FredMcD said

justinpbrown said
I don't have Firefox installed, I don't use it.

justinpbrown said

. . . but Mozilla is preventing me from accessing a https website

What makes you think Mozilla is the problem?

Because this is the last sentence of the error page...

"Report errors like this to help Mozilla identify and block malicious sites."

At the start of the sentence is a tick box to turn this option on or off.

''FredMcD [[#answer-1133385|said]]'' <blockquote> ''justinpbrown [[#answer-1133379|said]]'' <blockquote> I don't have Firefox installed, I don't use it. </blockquote> ''justinpbrown [[#question-1225877|said]]'' <blockquote> . . . but Mozilla is preventing me from accessing a https website </blockquote> What makes you think Mozilla is the problem? </blockquote> Because this is the last sentence of the error page... "Report errors like this to help Mozilla identify and block malicious sites." At the start of the sentence is a tick box to turn this option on or off.
jscher2000
  • Top 10 Contributor
8799 solutions 71970 answers

Chosen Solution

Interesting. You get a green lock; what is the address in the address bar at that point? I ask because there is quite a sequence of redirects with this site:

When my Firefox requests

https://www.elderscrollsonline.com/

The server sends a 302 redirect:

Location: http://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server realizes I haven't sent a necessary cookie and sends a 302 redirect to an age gate page:

Location: //www.elderscrollsonline.com/en-us/agegate

After I submit the age form, the site sends a 303 redirect to

Location: //www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect to:

Location: http://www.elderscrollsonline.com/en-us/home

When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us/home

So that seems to be the ultimate destination. You might want to bookmark that page.

If I start again after the site has set the age verification cookie:

https://www.elderscrollsonline.com/

The server sends a 302 redirect:

Location: http://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us

When Firefox follows the redirect, the server sends a 302 redirect to:

Location: http://www.elderscrollsonline.com/en-us/home

When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS):

Location: https://www.elderscrollsonline.com/en-us/home

Interesting. You get a green lock; what is the address in the address bar at that point? I ask because there is quite a sequence of redirects with this site: When my Firefox requests https://www.elderscrollsonline.com/ The server sends a 302 redirect: Location: http://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server realizes I haven't sent a necessary cookie and sends a 302 redirect to an age gate page: Location: //www.elderscrollsonline.com/en-us/agegate After I submit the age form, the site sends a 303 redirect to Location: //www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect to: Location: http://www.elderscrollsonline.com/en-us/home When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us/home So that seems to be the ultimate destination. '''You might want to bookmark that page.''' ''If I start again after the site has set the age verification cookie:'' https://www.elderscrollsonline.com/ The server sends a 302 redirect: Location: http://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect to: Location: http://www.elderscrollsonline.com/en-us/home When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us/home

Question owner

jscher2000 said

Interesting. You get a green lock; what is the address in the address bar at that point? I ask because there is quite a sequence of redirects with this site: When my Firefox requests https://www.elderscrollsonline.com/ The server sends a 302 redirect: Location: http://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server realizes I haven't sent a necessary cookie and sends a 302 redirect to an age gate page: Location: //www.elderscrollsonline.com/en-us/agegate After I submit the age form, the site sends a 303 redirect to Location: //www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect to: Location: http://www.elderscrollsonline.com/en-us/home When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us/home So that seems to be the ultimate destination. You might want to bookmark that page. If I start again after the site has set the age verification cookie: https://www.elderscrollsonline.com/ The server sends a 302 redirect: Location: http://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect to: Location: http://www.elderscrollsonline.com/en-us/home When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us/home

WIth green lock: https://elderscrollsonline.com

But I have taken your bookmark recommendation which works.

Thank you jscher2000.

Maybe it's because I am in Europe.

''jscher2000 [[#answer-1133395|said]]'' <blockquote> Interesting. You get a green lock; what is the address in the address bar at that point? I ask because there is quite a sequence of redirects with this site: When my Firefox requests https://www.elderscrollsonline.com/ The server sends a 302 redirect: Location: http://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server realizes I haven't sent a necessary cookie and sends a 302 redirect to an age gate page: Location: //www.elderscrollsonline.com/en-us/agegate After I submit the age form, the site sends a 303 redirect to Location: //www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect to: Location: http://www.elderscrollsonline.com/en-us/home When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us/home So that seems to be the ultimate destination. '''You might want to bookmark that page.''' ''If I start again after the site has set the age verification cookie:'' https://www.elderscrollsonline.com/ The server sends a 302 redirect: Location: http://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect (from vHTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us When Firefox follows the redirect, the server sends a 302 redirect to: Location: http://www.elderscrollsonline.com/en-us/home When Firefox follows the redirect, the server sends a 302 redirect (from HTTP to HTTPS): Location: https://www.elderscrollsonline.com/en-us/home </blockquote> WIth green lock: https://elderscrollsonline.com But I have taken your bookmark recommendation which works. Thank you jscher2000. Maybe it's because I am in Europe.

Question owner

FredMcD said

justinpbrown said
I don't have Firefox installed, I don't use it.

justinpbrown said

. . . but Mozilla is preventing me from accessing a https website

What makes you think Mozilla is the problem?

FredMcD thank you for your time & effort. I have found a work around to get to the homepage.

''FredMcD [[#answer-1133385|said]]'' <blockquote> ''justinpbrown [[#answer-1133379|said]]'' <blockquote> I don't have Firefox installed, I don't use it. </blockquote> ''justinpbrown [[#question-1225877|said]]'' <blockquote> . . . but Mozilla is preventing me from accessing a https website </blockquote> What makes you think Mozilla is the problem? </blockquote> FredMcD thank you for your time & effort. I have found a work around to get to the homepage.
Shadow110 1072 solutions 14836 answers

Hi, in the future please take Comodo Ice Dragon to it's proper forum @ Comodo forums.comodo.com/index.php?board=281.0

Comodo is using Mozilla Firefox open source software to make their browser. All concerns and issue should be taken to them as they have added their own stuff to the code. Which Firefox Support knows nothing of.

Thank You

Hi, in the future please take Comodo Ice Dragon to it's proper forum @ Comodo forums.comodo.com/index.php?board=281.0 Comodo is using Mozilla Firefox open source software to make their browser. All concerns and issue should be taken to them as they have added their own stuff to the code. Which Firefox Support knows nothing of. Thank You
James
  • Top 25 Contributor
  • Moderator
1603 solutions 11347 answers

justinpbrown said

Because this is the last sentence of the error page... "Report errors like this to help Mozilla identify and block malicious sites." At the start of the sentence is a tick box to turn this option on or off.

Firefox makes the source desktop Firefox available for people to download and build their own builds on Windows, Mac OSX, and Linux. However if you plan to distribute these third-party builds (and not just for yourself) then you cannot use the Firefox name and icons.

Comodo Ice Dragon is a third-party build of Firefox.


justinpbrown said

The 'educated guesses' below are incorrect. I use Comodo Ice Dragon 60.0.2.10 & Windows 7, not Firefox 59.0 or Windows 10.

If you used the build of Comodo Ice Dragon you have then it is configured to send useragent as Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0 as you can see in your More Systems Details in right of your first post in thread.

NT 10.0 is Windows 10.

''justinpbrown [[#answer-1133390|said]]'' <blockquote>Because this is the last sentence of the error page... "Report errors like this to help Mozilla identify and block malicious sites." At the start of the sentence is a tick box to turn this option on or off. </blockquote> Firefox makes the source desktop Firefox available for people to download and build their own builds on Windows, Mac OSX, and Linux. However if you plan to distribute these third-party builds (and not just for yourself) then you cannot use the Firefox name and icons. Comodo Ice Dragon is a third-party build of Firefox. ''justinpbrown [[#question-1225877|said]]'' <blockquote>The 'educated guesses' below are incorrect. I use Comodo Ice Dragon 60.0.2.10 & Windows 7, not Firefox 59.0 or Windows 10. </blockquote> If you used the build of Comodo Ice Dragon you have then it is configured to send useragent as Mozilla/5.0 (Windows '''NT 10.0'''; Win64; x64; rv:59.0) Gecko/20100101 '''Firefox/59.0''' as you can see in your More Systems Details in right of your first post in thread. NT 10.0 is Windows 10.
cor-el
  • Top 10 Contributor
  • Moderator
17588 solutions 159105 answers

It is possible that you have enabled resist fingerprinting.

You can check this pref on the about:config page to see if resist fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false
It is possible that you have enabled resist fingerprinting. You can check this pref on the <b>about:config</b> page to see if resist fingerprinting is enabled and if this pref is user set (bold) reset to false via the right-click context menu. *privacy.resistFingerprinting = false