X
Tap here to go to the mobile version of the site.

Support Forum

videos will not load

Posted

https://www.yahoo.com/entertainment/rose-leslie-married-kit-harington-194155767.html

Above is an example of videos not loading in Firefox. Happens all the time on many many web sites. Just spins in a loop and never loads. Site work perfect in Safari so it is a Firefox issue.

I have used Firefox for years, but may have to trash it off my computers. It has become unpredictable, and buggy.

Did all the stuff suggested makes no difference. You never know what to expect with this browser.

https://www.yahoo.com/entertainment/rose-leslie-married-kit-harington-194155767.html Above is an example of videos not loading in Firefox. Happens all the time on many many web sites. Just spins in a loop and never loads. Site work perfect in Safari so it is a Firefox issue. I have used Firefox for years, but may have to trash it off my computers. It has become unpredictable, and buggy. Did all the stuff suggested makes no difference. You never know what to expect with this browser.

Chosen solution

rlmrlm said

I rebuilt and reinstalled Firefox, and the video now works

It could have been a corrupt file that was overwritten.

That was very good work. Well done. Please flag your last post as Solved Problem so others will know. +++++++++++++++++++++++++++++++++++++++ WestEnd said

The problem is if it failed to load in Safe Mode that would indicate Browser install problem

Not necessarily. It could be something on the computer is causing the issue.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 30.0 r0

Application

  • Firefox 61.0
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:61.0) Gecko/20100101 Firefox/61.0
  • Support URL: https://support.mozilla.org/1/firefox/61.0/Darwin/en-US/

Extensions

  • Amazon Assistant for Firefox 10.1805.2.1019 (abb@amazon.com)
  • LastPass: Free Password Manager 4.14.1.2 (support@lastpass.com)
  • Print Friendly & PDF 1.3 (ff-addon@printfriendly.com)
  • Yahoo Homepage 1.2 (ff_hpset@jetpack)
  • uBlock Origin 1.16.10 (uBlock0@raymondhill.net) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x119d
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • contentUsesTiling: True
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'OpenGL Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'OPENGL_COMPOSITING'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u"Build doesn't include WebRender", u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}]}
  • info: {u'TileHeight': 1024, u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'none', u'TileWidth': 1024, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: True
  • webgl1DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: NVIDIA Corporation -- NVIDIA GeForce GTX 775M OpenGL Engine
  • webgl1Version: 4.1 NVIDIA-10.10.14 310.42.25f02
  • webgl1WSIInfo: CGL
  • webgl2DriverExtensions: GL_ARB_blend_func_extended GL_ARB_draw_buffers_blend GL_ARB_draw_indirect GL_ARB_ES2_compatibility GL_ARB_explicit_attrib_location GL_ARB_gpu_shader_fp64 GL_ARB_gpu_shader5 GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_occlusion_query2 GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_separate_shader_objects GL_ARB_shader_bit_encoding GL_ARB_shader_subroutine GL_ARB_shading_language_include GL_ARB_tessellation_shader GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_cube_map_array GL_ARB_texture_gather GL_ARB_texture_query_lod GL_ARB_texture_rgb10_a2ui GL_ARB_texture_storage GL_ARB_texture_swizzle GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_vertex_attrib_64bit GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_framebuffer_multisample_blit_scaled GL_EXT_texture_compression_s3tc GL_EXT_texture_filter_anisotropic GL_EXT_texture_mirror_clamp GL_EXT_texture_sRGB_decode GL_APPLE_client_storage GL_APPLE_container_object_shareable GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_texture_range GL_ATI_texture_mirror_once GL_NV_texture_barrier
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: NVIDIA Corporation -- NVIDIA GeForce GTX 775M OpenGL Engine
  • webgl2Version: 4.1 NVIDIA-10.10.14 310.42.25f02
  • webgl2WSIInfo: CGL
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4248 solutions 59413 answers

I had no problem with the link.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I had no problem with the link. Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Question owner

Video did not play in safe mode. At least it appeared but would not play.

When selected skip add opened other tabs with advertising no video play.

it is a Yahoo. protected video

Check tracking protection sent to basic.

Video did not play in safe mode. At least it appeared but would not play. When selected skip add opened other tabs with advertising no video play. it is a Yahoo. protected video Check tracking protection sent to basic.
WestEnd
  • Top 25 Contributor
60 solutions 5379 answers

The problem is if it failed to load in Safe Mode that would indicate Browser install problem. How did you install FF?

The problem is if it failed to load in Safe Mode that would indicate Browser install problem. How did you install FF?

Question owner

Been installed since iMac was put into use several year ago. Standard updates over time with Firefox update loads. Nothing unusual.

Been installed since iMac was put into use several year ago. Standard updates over time with Firefox update loads. Nothing unusual.

Question owner

Activity Monitor

Activity Monitor

Question owner

I rebuilt and reinstalled Firefox, and the video now works. Have no idea why I had to do that. However, thank you for responding.

I rebuilt and reinstalled Firefox, and the video now works. Have no idea why I had to do that. However, thank you for responding.
FredMcD
  • Top 10 Contributor
4248 solutions 59413 answers

Chosen Solution

rlmrlm said

I rebuilt and reinstalled Firefox, and the video now works

It could have been a corrupt file that was overwritten.

That was very good work. Well done. Please flag your last post as Solved Problem so others will know. +++++++++++++++++++++++++++++++++++++++ WestEnd said

The problem is if it failed to load in Safe Mode that would indicate Browser install problem

Not necessarily. It could be something on the computer is causing the issue.

''rlmrlm [[#answer-1126817|said]]'' <blockquote> I rebuilt and reinstalled Firefox, and the video now works </blockquote> It could have been a corrupt file that was overwritten. That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know. +++++++++++++++++++++++++++++++++++++++ ''WestEnd [[#answer-1126755|said]]'' <blockquote> The problem is if it failed to load in Safe Mode that would indicate Browser install problem </blockquote> Not necessarily. It could be something on the computer is causing the issue.