Search Support

Non-Functioning 3-Bar Menu and YouTube non-FullScreen Mystery Solved!

  • 6 replies
  • 1 has this problem
  • 35 views
  • Last reply by Pj

more options

My original post is here, now archived:

 https://support.mozilla.org/en-US/questions/1185895

The 3-Bar Menu and YouTube's non-FullScreen are now working since I had a recent FF crash and upon restoring the session, I unchecked numerous Tabs across 14 Browser Windows. One Windows had well over 600 Tabs.

Now, instead of FF taking 11 minutes to open and ready to use, it's down to 9 minutes. I still got more to clean-up. I changed Window 7's auto-paging to a range of 1-to-3 GB. Now, I seem to have Window 7 pop-ups saying I'm low on memory. I may have to bump up the paging, but the higher it gets, the more disk-crunching I hear with my hard drive. (Yes, it's defragmented regularly.)

- Pj  (Nov 2010 Desktop Computer System, FireFox 60.0.2 64-bit)

Windows 7 Professional SP1

 Processor:                                            Pentium(R) Dual-Core CPU E6600 @ 3.06GHz
 Total amount of system memory:   8.00 GB RAM
 System type:                                        64-bit operating system
 Number of processor cores:             2


Video -

Catalyst Control Center -

Graphics Software:

Driver Packaging Version 8.97.100.11-130429a-158498C-ATI Catalyst Version 13.9 Provider Advanced Micro Devices, Inc. 2D Driver Version 8.01.01.1248 Direct3D Version 7.14.10.0911 OpenGL Version 6.14.10.11672 Catalyst Control Center Version 2013.0429.2313.39747


Graphics Hardware:

Graphics Card Manufacturer: Powered by ATI Graphics Chipset: ATI Radeon HD 3400 Series

Graphics Bus Capability: PCI Express 2.0 Maximum Bus Setting: PCI Express 2.0 x16

BIOS Version: 010.079.000.000 BIOS Part Number: 113-BA03-R01 BIOS Date: 2010/09/21

Memory Size: 512 MB Memory Type: HyperMemory Memory Clock in MHz: 333 MHz Core Clock in MHz: 600 MHz


Motherboard:

http://www.asus.com/Motherboards/Intel_Socket_775/P5G43TM_PRO/
ASUS P5G43T-M PRO
[] CPU: Intel® Socket LGA775 Core™2 Quad, Core™2 Extreme, Core™2 Duo/Pentium® dual-core,
   Celeron® dual-core, Celeron® Processors
   - Intel Hyper-Threading Technology Ready
   - Support Enhanced Intel SpeedStep Technology (EIST)
   - Supports LGA775 Intel® 45nm CPU
[] Intel® G43/ICH10 Chipset
[] Double Speed: Double Bandwidth:     Supports the latest PCIe 2.0 devices
[] Dual Channel Memory Architecture:  2 x DIMM, Maximum 8 GB,DDR3 1333(O.C.)/1066/800
   Non-ECC,Un-buffered Memory

.

All Replies (6)

more options

You may want to try this: Open the System Folder then Click on left side Advanced System Settings which opens System Properties click the Advanced Tab then click Performance button Settings then the Advanced Tab then Click the Change under Virtual Memory click Custom Size and Change Size to where it says Recommended Size then Click Set and then Click Apply then please Re-boot.

System - -> Advanced System Settings --> System Properties - -> Advanced Tab - -> Change Virtual Memory - -> Custom Size - -> ENTER Recommended MAX Size in both MIN and MAX boxes - -> Set - -> Apply-- > Reboot

more options

Pkshadow said

You may want to try this: Open the System Folder then Click on left side Advanced System Settings which opens System Properties click the Advanced Tab then click Performance button Settings then the Advanced Tab then Click the Change under Virtual Memory click Custom Size and Change Size to where it says Recommended Size then Click Set and then Click Apply then please Re-boot. System - -> Advanced System Settings --> System Properties - -> Advanced Tab - -> Change Virtual Memory - -> Custom Size - -> ENTER Recommended MAX Size in both MIN and MAX boxes - -> Set - -> Apply-- > Reboot

Hi Pkshadow,

Ok, but before I do that (I'm gonna try 'No Paging File' first), I had 8GB setup and as time goes by, there is a buildup of lots of disk activity. I quieted it down a lot by using 3GB Paging, but I now seem to quicker run of Memory. The recommended says to use 12.xxGB! Won't that disk-crunch even more when I had 8GB setup?

I remember long ago (Windows 3.11) I had setup a RamDrive. Can that be done in Windows-7? They only thing I found in Widows Help is to setup a Flash Drive or Card for Memory-handling.


-Pj

more options

It is using part of your hard drive for the page file, does not effect your ram. If recommend 12 then enter 12 in both min and max in both places. Been doing this for years that way, no harm no foul as can always adjust it again.

To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on.

Only Disable as last resort.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false

Only move to esr if low ram and old system.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes.

If do please :

more options

You can mouse to the top of the browser and Right Click and turn on the Menu Bar.

more options

Pkshadow said

You can mouse to the top of the browser and Right Click and turn on the Menu Bar.

Already had that checked. Clicking on the 3-Bar Menu icon would work in some other 'pop-up' browser windows, but not most of them, especially the 600+ Tabs window. Clicking on the 3-Bar Menu icon now works with all browser windows and clicking on FullScreen for YouTube now also works since the closing of numerous Tabs.

I still got more to cleanup to further reduce Tabs and windows, which should also help with my memory/paging issue.

Thanks for your replies/help. (I'll now reply to your other post.)

-Pj
more options

Pkshadow said

It is using part of your hard drive for the page file, does not effect your ram. If recommend 12 then enter 12 in both min and max in both places. Been doing this for years that way, no harm no foul as can always adjust it again. To be Checked and turned off unless needed for accessibility : Please : go to the Firefox 3 Bar Menu --> Options --> Privacy & Security panel and under Permissions check (put a tick in the box) the setting to Prevent Accessibility Services from accessing your browser.

Already checked-off. Did that some months ago.

Multi-Processor Support : Go to the 3 Bar Menu then Options --> General --> Performance and untick everything. change the recommended size lower then see how it runs. Note: 1 = No Multiprocessor = slow again. Try 2 Restart Firefox after making these changes please. Note : Hardware Acceleration is for Video Card, Monitor to see if remain off or to turn back on. Only Disable as last resort.

I've been playing around with these settings for a while. For now, I'm using '2' for the processors. '1' was worse. Had 'Hardware' checked-off for the longest time. I'm just now trying it 'unchecked'.

Multi-processor Can completely disable it this way in about:config : dom.ipc.processCount set to 1 browser.tabs.remote.autostart = false browser.tabs.remote.autostart.2 = false Only move to esr if low ram and old system.

I'll keep this one in mind to try it.

Firefox Extended Release Version : Firefox ESR does not come with the latest features but it has the latest security and stability fixes. If do, please :

Hmm. I don't know about trying that one, but will note it. Thanks again!

- Pj