X
Tap here to go to the mobile version of the site.

Support Forum

Can not enter any password on plugins where those are required

Posted

I've got Mozilla-Plugins like LastPass and NordVpn, where I can enter my username or my email account at first, but each time I try to switch to the next box , where I should be able to enter my Password, either by cursor or tab the Plugin window closes instantly.

I have already tried it with every other plugin disabled to pinpoint if it's maybe a problem another plugin causes, but that's not it.

OS: Ubuntu 18.04 LTS, but I had the same problem on Ubuntu 17.04 LTS

So every idea is appreciated!

I've got Mozilla-Plugins like LastPass and NordVpn, where I can enter my username or my email account at first, but each time I try to switch to the next box , where I should be able to enter my Password, either by cursor or tab the Plugin window closes instantly. I have already tried it with every other plugin disabled to pinpoint if it's maybe a problem another plugin causes, but that's not it. OS: Ubuntu 18.04 LTS, but I had the same problem on Ubuntu 17.04 LTS So every idea is appreciated!

Additional System Details

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59806 answers

LastPass and NordVpn are third-party programs. Have you contacted their support sites?

LastPass and NordVpn are third-party programs. Have you contacted their support sites?