X
Tap here to go to the mobile version of the site.

Support Forum

I can not access my ESPN Insider account on Firefox, not an ESPN issue because I can access it on Chrome

Posted

As of 2 days ago I have been unable to access my Insider content on ESPN.COM. Called ESPN, went through steps to fix the issue. They recommended I try it on a different browser, and it worked with Chrome, therefore the issue appears to be with Firefox. I do not want Chrome as my default browser but I use ESPN quite a bit. Any suggestions?

As of 2 days ago I have been unable to access my Insider content on ESPN.COM. Called ESPN, went through steps to fix the issue. They recommended I try it on a different browser, and it worked with Chrome, therefore the issue appears to be with Firefox. I do not want Chrome as my default browser but I use ESPN quite a bit. Any suggestions?

Chosen solution

basketcatch said

Tried it. Did not work. I'm done.

Totally understandable .....

I have no problem accessing that page - would you give this URL a try :

http://www.espn.com/insider/

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

WestEnd 60 solutions 5387 answers

Do you have adblockers on FF?

Do you have adblockers on FF?

Question owner

I have no idea. But it has worked for years and I have changed nothing, just stopped two days ago...

I have no idea. But it has worked for years and I have changed nothing, just stopped two days ago...
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Question owner

I appreciate the input but I still can not access Insider. This is very frustrating. I changed nothing on my computer and all of a sudden a few days ago it stops working...

I appreciate the input but I still can not access Insider. This is very frustrating. I changed nothing on my computer and all of a sudden a few days ago it stops working...
Shadow110 1072 solutions 14836 answers

Hi, please try this : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Hi, please try this : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.

Question owner

I appreciate your help but the issue remains. Uninstalled and reinstalled Firefox twice, cleaned up the system files etc....still will not allow me to access ESPN Insider. Tried it using Chrome browser and am able to access the content with no issues. Frustrated.

I appreciate your help but the issue remains. Uninstalled and reinstalled Firefox twice, cleaned up the system files etc....still will not allow me to access ESPN Insider. Tried it using Chrome browser and am able to access the content with no issues. Frustrated.
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

Please explain the problem in detail. What happens? Error messages?

Please explain the problem in detail. What happens? Error messages?

Question owner

I have a subscription to ESPN Insider. When I sign in I have access to premium content. For some reason, about a week ago, whenever I click on an Insider article it does not access the article. It says I need to subscribe or sign in. I'm already subscribed and signed in. Called ESPN to see if it was an issue on their end. They had me try it in another browser and it worked fine. Therefore the issue lies with Firefox.

I have a subscription to ESPN Insider. When I sign in I have access to premium content. For some reason, about a week ago, whenever I click on an Insider article it does not access the article. It says I need to subscribe or sign in. I'm already subscribed and signed in. Called ESPN to see if it was an issue on their end. They had me try it in another browser and it worked fine. Therefore the issue lies with Firefox.
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

Let's start with,

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Let's start with, Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * '''Cookies; ''' [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * '''Cache; ''' [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

I tried everything you suggested. Restarted the computer, logged in and out of the ESPN site after every step just to make sure. Nothing works. I really like Firefox but I am tired of jumping through all these hoops to try and solve this problem. My Insider account works perfect on Chrome. It's probably time for me to get a new browser. Thanks for trying.

I tried everything you suggested. Restarted the computer, logged in and out of the ESPN site after every step just to make sure. Nothing works. I really like Firefox but I am tired of jumping through all these hoops to try and solve this problem. My Insider account works perfect on Chrome. It's probably time for me to get a new browser. Thanks for trying.
FredMcD
  • Top 10 Contributor
4272 solutions 59923 answers

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

Tried it. Did not work. I'm done.

Tried it. Did not work. I'm done.
Shadow110 1072 solutions 14836 answers

Please check your security software as some send their own certificates which can cause errors as well update your security and check their community forum pages to see if others are having issues.

Please check your security software as some send their own certificates which can cause errors as well update your security and check their community forum pages to see if others are having issues.
Happy112 561 solutions 5694 answers

Chosen Solution

basketcatch said

Tried it. Did not work. I'm done.

Totally understandable .....

I have no problem accessing that page - would you give this URL a try :

http://www.espn.com/insider/

''basketcatch [[#answer-1099147|said]]'' <blockquote> Tried it. Did not work. I'm done. </blockquote> Totally understandable ..... I have no problem accessing that page - would you give this URL a try : http://www.espn.com/insider/

Question owner

Wait - it works when I use that link! Why is that different?? And thank you!

Wait - it works when I use that link! Why is that different?? And thank you!
Happy112 561 solutions 5694 answers

basketcatch said

Wait - it works when I use that link! Why is that different??

Maybe it's because I 'opened the gate' by clicking on the Advance button and then add an exception for that page ......

And thank you!

My pleasure  !

''basketcatch [[#answer-1099331|said]]'' <blockquote> Wait - it works when I use that link! Why is that different?? </blockquote> Maybe it's because I 'opened the gate' by clicking on the Advance button and then add an exception for that page ...... <blockquote> And thank you! </blockquote> My pleasure !