X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Firefox won't bring up e-mail. Time Icon just spins. How to fix.

Posted

Firefox won't bring up e-mail. Time Icon just spins. How to fix.

Firefox won't bring up e-mail. Time Icon just spins. How to fix.

Chosen solution

Just to clarify, you did try Firefox Safe Mode (as opposed to rebooting in Windows Safe Mode)?

If the problem didn't happen in Firefox's Safe Mode and you tried turning off hardware acceleration in Firefox, then it's probably an extension. Try disabling them.

See the Disabling extensions section of the article Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems for details.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 29.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

AliceWyman
  • Moderator
240 solutions 2597 answers

wdrapkin said

Firefox won't bring up e-mail. Time Icon just spins. How to fix.

You need to explain the problem better.

For problems opening email links on web pages in Firefox, see Change the program used to open email links .

For problems with email providers, see Problems with email and how to find help

''wdrapkin [[#question-1210357|said]]'' <blockquote> Firefox won't bring up e-mail. Time Icon just spins. How to fix. </blockquote> You need to explain the problem better. For problems opening email links on web pages in Firefox, see [[Change the program used to open email links]] . For problems with email providers, see [[Problems with email and how to find help]]
FredMcD
  • Top 10 Contributor
4269 solutions 59864 answers

What link are you using to access your e-mail? No Personal Information Please !

Were you able to log in without problems?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

While you are in Safe Mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

What link are you using to access your e-mail? '''No Personal Information Please ! ''' Were you able to log in without problems? Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? While you are in Safe Mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Question owner

Hi,

Thanks for the responses.

Here's a little more info:-

My ISP uses "webtop.webmail" for e-mail. I log into my ISP. The page shows a list of new e-mails. I click on the e-mail icon to access my e-mail & a rotating, "time passing" icon is displayed. Up to about a week age, it would rotate a few times & the e-mail page would be displayed. Currently, the Icon just continues to rotate, but never calls up the e-mail page.

I have 2 computers & use Firefox as my primary on both. One developed the above problem about a week or two ago, but the 2nd computer continued to function properly for about 3 or4 more days & then the same problem occurred.

I have a secondary ISP & it gets my e-mail, no problem, both computers.

I'll try the above suggestions, but perhaps this added info will suggest something quick & direct.

Thanks again.

BD

Hi, Thanks for the responses. Here's a little more info:- My ISP uses "webtop.webmail" for e-mail. I log into my ISP. The page shows a list of new e-mails. I click on the e-mail icon to access my e-mail & a rotating, "time passing" icon is displayed. Up to about a week age, it would rotate a few times & the e-mail page would be displayed. Currently, the Icon just continues to rotate, but never calls up the e-mail page. I have 2 computers & use Firefox as my primary on both. One developed the above problem about a week or two ago, but the 2nd computer continued to function properly for about 3 or4 more days & then the same problem occurred. I have a secondary ISP & it gets my e-mail, no problem, both computers. I'll try the above suggestions, but perhaps this added info will suggest something quick & direct. Thanks again. BD
Shadow110 1072 solutions 14836 answers

Hi, not really. Answers to those could help.

Though if you are now at version 59.0.1 there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Hi, not really. Answers to those could help. Though if you are now at version 59.0.1 there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Question owner

Hi,

Thanks for your response Pkshadow. I tried your suggestions, but they did not work. Thanks anyway Any further suggestions will be appreciated.

Hi, Thanks for your response Pkshadow. I tried your suggestions, but they did not work. Thanks anyway Any further suggestions will be appreciated.
FredMcD
  • Top 10 Contributor
4269 solutions 59864 answers

Did you try Firefox Safe Mode?

Did you try Firefox Safe Mode?

Question owner

Good Morning FredMcD,

I had not tried Safe Mode, but did, this morning.

It worked. I was able to access e-mail. I rebooted in regular mode & it did not access e-mail. I then tried with & without "Acceleration" & it still only worked in Safe Mode.

Progress, & I thank you for that.

Next, how to get it to work in Standard Mode?

BD

Good Morning FredMcD, I had not tried Safe Mode, but did, this morning. It worked. I was able to access e-mail. I rebooted in regular mode & it did not access e-mail. I then tried with & without "Acceleration" & it still only worked in Safe Mode. Progress, & I thank you for that. Next, how to get it to work in Standard Mode? BD
AliceWyman
  • Moderator
240 solutions 2597 answers

Chosen Solution

Just to clarify, you did try Firefox Safe Mode (as opposed to rebooting in Windows Safe Mode)?

If the problem didn't happen in Firefox's Safe Mode and you tried turning off hardware acceleration in Firefox, then it's probably an extension. Try disabling them.

See the Disabling extensions section of the article Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems for details.

Just to clarify, you did try [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] (as opposed to rebooting in Windows Safe Mode)? If the problem didn't happen in Firefox's Safe Mode and you tried turning off hardware acceleration in Firefox, then it's probably an extension. Try disabling them. See the '''Disabling extensions''' section of the article [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] for details.

Question owner

Hi Alice,

Thanks for your response.

My posting is correct, as stated. I will try diabling extensions, as you suggest. I'll repost yea or nay, as transpires.

BD

Hi Alice, Thanks for your response. My posting is correct, as stated. I will try diabling extensions, as you suggest. I'll repost yea or nay, as transpires. BD

Question owner

Hi Again, Alice,

That did it. It was "Ghostery", the AD & tracking blocker extension that was causing the problem.

Problem solved! Thanks, so much, stay well & have a great day.

BD

Hi Again, Alice, That did it. It was "Ghostery", the AD & tracking blocker extension that was causing the problem. Problem solved! Thanks, so much, stay well & have a great day. BD
AliceWyman
  • Moderator
240 solutions 2597 answers

wdrapkin said

Hi Again, Alice, That did it. It was "Ghostery", the AD & tracking blocker extension that was causing the problem. Problem solved! Thanks, so much, stay well & have a great day. BD

Hey, that's great! Thanks for posing back that disabling the "Ghostery" extension fixed it.

''wdrapkin [[#answer-1093162|said]]'' <blockquote> Hi Again, Alice, That did it. It was "Ghostery", the AD & tracking blocker extension that was causing the problem. Problem solved! Thanks, so much, stay well & have a great day. BD </blockquote> Hey, that's great! Thanks for posing back that disabling the "Ghostery" extension fixed it.