X
Tap here to go to the mobile version of the site.

Support Forum

Cracking in Youtube audio in firefox

Posted

Sometimes when I'm watching a longer youtube video and do stuff in other tabs or windows (even checking something in the taskbar the audio goes all cracky and I remember a solution once (that involved closing any intel programs via the task manager) but I checked and those programs weren't open.

I have windows 8.1 and the latest version of firefox

Please someone help me this is really annoying.

Sometimes when I'm watching a longer youtube video and do stuff in other tabs or windows (even checking something in the taskbar the audio goes all cracky and I remember a solution once (that involved closing any intel programs via the task manager) but I checked and those programs weren't open. I have windows 8.1 and the latest version of firefox Please someone help me this is really annoying.

Additional System Details

Installed Plug-ins

  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6.156
  • WildTangent Games App V2 Presence Detector
  • Yahoo Application State Plugin version 1.0.0.7
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.


If you still experience issues, please navigate to the about:support page in your Firefox address bar and let us know what the numeric value of the Multiprocess Windows item in the Application Basics table is.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you. ---- If you still experience issues, please navigate to the <code>about:support</code> page in your Firefox address bar and let us know what the numeric value of the ''Multiprocess Windows'' item in the ''Application Basics'' table is.

Question owner

Wesley Branton said

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:
  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.
Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: Thank you.

If you still experience issues, please navigate to the about:support page in your Firefox address bar and let us know what the numeric value of the Multiprocess Windows item in the Application Basics table is.

It's already unchecked. Also it's happening on other sites too, even the "you've got mail" sound was cracking

"0/1 (Disabled by add-ons)"

''Wesley Branton [[#answer-936283|said]]'' <blockquote> Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: #Click the menu button [[Image:New Fx Menu]] and select ''Options'' on Windows or ''Preferences'' on Mac or Linux. #Select the ''Advanced'' panel and then the ''General'' tab. #Uncheck '''Use hardware acceleration when available'''. #Restart Firefox and see if the problems persist. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Thank you. ---- If you still experience issues, please navigate to the <code>about:support</code> page in your Firefox address bar and let us know what the numeric value of the ''Multiprocess Windows'' item in the ''Application Basics'' table is. </blockquote> It's already unchecked. Also it's happening on other sites too, even the "you've got mail" sound was cracking "0/1 (Disabled by add-ons)"
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

Do you only experience audio playback issues within Firefox? Do you experience issues when you are playing a video or audio within Windows Media Player (or an equivalent software) and are multi-tasking?

Please ensure that the graphics and audio drivers for your system are up-to-date.

Do you only experience audio playback issues within Firefox? Do you experience issues when you are playing a video or audio within Windows Media Player (or an equivalent software) and are multi-tasking? Please ensure that the graphics and audio drivers for your system are up-to-date.

Question owner

It is happening with media outside the internet yes but I just checked and my audio drivers are on the latest versions.

It is happening with media outside the internet yes but I just checked and my audio drivers are on the latest versions.
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

Would you mind sharing some of the technical specifications about your system with us? Things like your amount of RAM, CPU model, etc.

Would you mind sharing some of the technical specifications about your system with us? Things like your amount of RAM, CPU model, etc.

Question owner

Wesley Branton said

Would you mind sharing some of the technical specifications about your system with us? Things like your amount of RAM, CPU model, etc.

How do I find that.

''Wesley Branton [[#answer-936293|said]]'' <blockquote> Would you mind sharing some of the technical specifications about your system with us? Things like your amount of RAM, CPU model, etc. </blockquote> How do I find that.
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

Also, was your computer originally a Windows 8.1 computer or was it upgraded from a previous operating system, like Windows 8 or lower?

Also, was your computer originally a Windows 8.1 computer or was it upgraded from a previous operating system, like Windows 8 or lower?
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

This information can located within the Windows System Information. You can open that window by holding down the Windows Key and pressing the Pause|Break button.

This information can located within the Windows System Information. You can open that window by holding down the Windows Key and pressing the Pause|Break button.

Question owner

Wesley Branton said

Also, was your computer originally a Windows 8.1 computer or was it upgraded from a previous operating system, like Windows 8 or lower?

I just got it this year so I believe 8.1

The audio thing has happened before as mentioned but not to this extent.

''Wesley Branton [[#answer-936295|said]]'' <blockquote> Also, was your computer originally a Windows 8.1 computer or was it upgraded from a previous operating system, like Windows 8 or lower? </blockquote> I just got it this year so I believe 8.1 The audio thing has happened before as mentioned but not to this extent.

Question owner

Processor- Intel (R) Core (TM) i3-4130 CPU @ 3.40GHz 3.40GHz RAM- 4.00 GB System Type- 64 bit Operating system x64-based processor

Processor- Intel (R) Core (TM) i3-4130 CPU @ 3.40GHz 3.40GHz RAM- 4.00 GB System Type- 64 bit Operating system x64-based processor
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

It sounds like some programs or services active on your system could be overusing your system's resources, causing issues with the audio output because the audio cannot be loaded fast enough.

I would recommend contacting the Microsoft Support team regarding this issue. They may have some further information about this issue, since it doesn't appear to be a Firefox-specific issue.

It sounds like some programs or services active on your system could be overusing your system's resources, causing issues with the audio output because the audio cannot be loaded fast enough. I would recommend contacting the [https://support.microsoft.com Microsoft Support team] regarding this issue. They may have some further information about this issue, since it doesn't appear to be a Firefox-specific issue.

Question owner

What exactly should I tell them to get the best response, and this won't end with me having to get a new computer will it?

What exactly should I tell them to get the best response, and this won't end with me having to get a new computer will it?
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

Looking at your specifications that you provided to me, it doesn't look like a new computer is necessary at this point, unless a component is dying within your system. It is likely a software issue which can be repaired by Microsoft more efficiently because they have access to remote connection to your computer.

For the best response, simply tell them that when you have multiple programs open, your system audio sometimes crackles or stutters.

Sorry that I wasn't able to directly solve your problem, but I'm certain that Microsoft will be able to fix this issue in no time for you.

Looking at your specifications that you provided to me, it doesn't look like a new computer is necessary at this point, unless a component is dying within your system. It is likely a software issue which can be repaired by Microsoft more efficiently because they have access to remote connection to your computer. For the best response, simply tell them that when you have multiple programs open, your system audio sometimes crackles or stutters. Sorry that I wasn't able to directly solve your problem, but I'm certain that Microsoft will be able to fix this issue in no time for you.

Modified by Wesley Branton

Question owner

Thanks, should I use the contact us thing or just submit a thing.

Also I should have guessed when it started happening after windows did an automatic update. This isn't the first time those messed with my audio

They've made it so my headphones are so quiet I have to have them on 100 just to hear things.

Thanks, should I use the contact us thing or just submit a thing. Also I should have guessed when it started happening after windows did an automatic update. This isn't the first time those messed with my audio They've made it so my headphones are so quiet I have to have them on 100 just to hear things.
Wesley Branton
  • Top 10 Contributor
578 solutions 4941 answers

Windows updates frequently cause issues, especially to the device drivers.

For the fastest solution, it would probably be best to contact them via the chat or phone line.

Windows updates frequently cause issues, especially to the device drivers. For the fastest solution, it would probably be best to contact them via the chat or phone line.