X
Tap here to go to the mobile version of the site.

Support Forum

Was able to load in to some sites but no longer can

Posted

Okay, so when I first started using Firefox I had no problems. I was able to load into the pages I wanted. Sadly that is no longer the case, the pages would load for hours (not literally but close enough) with no sign of when it will finish or if it's really loading.

Okay, so when I first started using Firefox I had no problems. I was able to load into the pages I wanted. Sadly that is no longer the case, the pages would load for hours (not literally but close enough) with no sign of when it will finish or if it's really loading.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202

Application

  • Firefox 49.0.2
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
  • Support URL: https://support.mozilla.org/1/firefox/49.0.2/Linux/en-US/

Extensions

  • Adblock Plus 2.8.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Asynchronous Plugin Rendering 2.0 (asyncrendering@mozilla.org)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Ubuntu Modifications 3.2 (ubufox@ubuntu.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) Bay Trail
  • adapterDeviceID: Mesa DRI Intel(R) Bay Trail
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • crashGuards: []
  • driverDate:
  • driverVersion: 3.0 Mesa 11.2.0
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'blocked', u'message': u'Acceleration blocked by platform', u'type': u'default'}], u'name': u'HW_COMPOSITING'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'CairoUseXRender': 0, u'AzureContentBackend': u'cairo'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 2
  • supportsHardwareH264: No
  • webglRenderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Bay Trail
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Tonnes
  • Locale Leader
246 solutions 1454 answers

Have your Ubuntu system proxy settings been set up properly?

Have you set Firefox to No proxy in Preferences > Advanced > Network > Settings to see if that helps?

Have your Ubuntu [http://askubuntu.com/questions/15719/where-are-the-system-wide-proxy-server-settings system proxy settings] been set up properly? Have you set Firefox to ''No proxy'' in Preferences > Advanced > Network > Settings to see if that helps?

Modified by Tonnes