Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

file upload in Producteev not working with Firefox 49

  • 5 replies
  • 2 have this problem
  • 78 views
  • Last reply by FredMcD

more options

Hi, File upload in Producteev is not working with Firefox 49 . I downgraded to 48 and the upload feature works fine. Is this the proper place to report this bug with the latest version?

Chosen solution

dom.ipc.plugins.asyncdrawing.enabled - had value "false". I didn't have to double click it

Multiprocess Windows value is 0/6 (Disabled) so if I understood corectly I'm not using e10s

browser.tabs.remote.autostart - had value "false". I didn't have to double click it.

But now I updated FireFox from 48 to 49.0.2 and that attachment upload feature in Producteev is working. So the problem is solved, but I don't know what solved it.

Read this answer in context 👍 0

All Replies (5)

more options

Yes. I have called for more help.

more options

Hi, Are there some updates on this issue? On the producteev forum there are several users having the same problem with FireFox 49 https://community.jivesoftware.com/message/1616471#1616471

more options

See if this works. If it does, pass it on.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste async and pause while the list is filtered (3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.


One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for Multiprocess Windows and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

more options

Chosen Solution

dom.ipc.plugins.asyncdrawing.enabled - had value "false". I didn't have to double click it

Multiprocess Windows value is 0/6 (Disabled) so if I understood corectly I'm not using e10s

browser.tabs.remote.autostart - had value "false". I didn't have to double click it.

But now I updated FireFox from 48 to 49.0.2 and that attachment upload feature in Producteev is working. So the problem is solved, but I don't know what solved it.

Modified by kuki403

more options

Please flag your last post as Solved Problem so others will know.