Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Font size shrinkage in select tag

  • 2 replies
  • 2 have this problem
  • 12 views
  • Last reply by Mark Foley

more options

We have about a dozen Windows 7 workstations in the office, all running Firefox. About a week ago, one of the workstations experience a shrinkage of font size in <select> drop-down lists. I reinstalled Firefox and that fixed it at first. I reinstalled Firefox again and the program has not recurred. Yesterday, a different workstation in the office experienced the same problem. This possibly occurred after an automatic upgrade to version 49. I've tried reinstalled Firefox twice, including deleting the Mozilla folders in .../AppData. This is not working. No other workstations are having this problem. Here is my test html:

   
   
    
    <style type="text/css">
    select { font-size: 22pt }
    </style>
    
    
    Testing Stuff
    <select>
    <option>The rain in Spain Falls Mainly in the Plain</option>
    <option>Four score and 20 years ago our Fathers brought Forth</option>
    <option>The quick brown fox jumps over the lazy dog</option>
    </select>
    
   

I've attached an image as well. I need this fixed! Users are grumbling about going back to I.E. which I don't want to do.

Attached screenshots

All Replies (2)

more options

hi, i think you are seeing an unintentional byporduct of the firefox multiprocess architecture landing on release - this issue is tracked in bug 910022...

more options

That bug was originally posted 3 years ago! I don't begin to grasp what the various participants in that bug list are talking about, but this phenomenon happened when 2 of the (Windows 7) workstations in the office were updated to Firefox version 49. Both of these workstations still have this problem and there is nothing I can do style-wise to get the <option> text to have the same font-size as the <select> style. The users still running 48.0.2 have no problem. Nor has there been such a problem since we starting using Firefox about 4 months ago. I think something in the new 49.0 version is broken.

Modified by Mark Foley