X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

the laguage appears for the firefox i cant understand. so, how i can set english as a default language?

Posted

the laguage appears for the firefox i cant understand. so, how i can set english as a default language?

the laguage appears for the firefox i cant understand. so, how i can set english as a default language?

Additional System Details

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/ru/

Extensions

  • Визуальные закладки 2.16.1 (vb@yandex.ru)
  • Элементы Яндекса 8.7.1 (yasearch@yandex.ru)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 5500
  • adapterDescription2:
  • adapterDeviceID: 0x1616
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 096a1025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 2-2-2016
  • driverDate2:
  • driverVersion: 20.19.15.4380
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 5500 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

hello, you appear to be using a russian version of firefox currently - if you want to change it to english, please download the english version from https://www.mozilla.org/en-US/firefox/all/ and install it on top of your current firefox.

hello, you appear to be using a russian version of firefox currently - if you want to change it to english, please download the english version from https://www.mozilla.org/en-US/firefox/all/ and install it on top of your current firefox.