X
Tap here to go to the mobile version of the site.

Support Forum

Fire fox will not start up in regular mode, i have to use safe mode?

Posted

I have 47.0, if I start up it says not responding. I have to use safe mode. I have ext in the picture. Plug ins also in the picture. When I try to run adobe acrobat it locks up in safe mode or with out FF running at all.

I have 47.0, if I start up it says not responding. I have to use safe mode. I have ext in the picture. Plug ins also in the picture. When I try to run adobe acrobat it locks up in safe mode or with out FF running at all.
Attached screenshots

Chosen solution

GeneWo said

What is firefox patch.exe 6/21/16

Probably malware or a virus looking to infect your PC.

Mozilla doesn't "patch" Firefox, it releases updates. And an .exe only works on Windows; Firefox is made to work on Windows plus Mac plus Linux plus a few arcane operating systems. The Firefox updates are delivered directly to Firefox via a .mar file and gets installed automatically by Firefox on the local PC - not offered to the user to save and then install themselves.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • Citrix Online App Detector Plugin
  • DivX Web Player version 3.5.5.3
  • DivX VOD Helper Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • Picasa plugin
  • Shockwave Flash 22.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.9.159
  • 5.1.41212.0
  • NPWLPG

Application

  • Firefox 47.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0/WINNT/en-US/

Extensions

  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Garmin Communicator 4.1.0.1-signed.1-signed ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E}) (Inactive)
  • Norton Identity Safe 2016.6.0.66 ({C1A2A613-35F1-4FCF-B27F-2840527B6556}) (Inactive)
  • Test Pilot 1.2.3.4 (testpilot@labs.mozilla.com) (Inactive)
  • Video DownloadHelper 5.6.1 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0102
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05891025
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 5-26-2015
  • driverDate2:
  • driverVersion: 9.17.10.4229
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4306 solutions 60469 answers

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
cor-el
  • Top 10 Contributor
  • Moderator
17680 solutions 159921 answers

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • default toolbar layout is used
  • xulstore.json is ignored
  • userChrome.css and userContent.css are ignored (chrome folder in profile folder)
  • JavaScript JIT compilers are disabled
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

There are other things that need attention.

Your System Details list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present.

You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session.

You can delete the user.js file if you didn't create this file yourself. You can use this button to go to the current Firefox profile folder:

In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *default toolbar layout is used *xulstore.json is ignored *userChrome.css and userContent.css are ignored (chrome folder in profile folder) *JavaScript JIT compilers are disabled *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected ---- There are other things that need attention. Your System Details list shows that you have a user.js file in the profile folder to initialize prefs each time Firefox starts. The user.js file will only be present if you or other software has created this file and normally won't be present. You can check its content with a plain text editor (right-click: "Open with"; do not double-click). The user.js file is read each time Firefox is started and initializes preferences to the value specified in this file, so preferences set via user.js can only be changed temporarily for the current session. You can delete the user.js file if you didn't create this file yourself. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox

Question owner

Sorry but that didn't work. Still not responding, just in safe mode. I removed the user.js. Anymore ideas please.

Sorry but that didn't work. Still not responding, just in safe mode. I removed the user.js. Anymore ideas please.

Question owner

I just turned on acrobat, it open but scroll just a little bit and it locks up acrobat? Not responding. That's in or out of FF.

I just turned on acrobat, it open but scroll just a little bit and it locks up acrobat? Not responding. That's in or out of FF.

Modified by GeneWo

Question owner

What is firefox patch.exe 6/21/16

What is firefox patch.exe 6/21/16
FredMcD
  • Top 10 Contributor
4306 solutions 60469 answers

Where did you get that? Mozilla does not use exe to do updates.

. Whenever you get a message / popup that software / files need to be updated;

DO NOT USE ANY OF THE PROVIDED LINKS

While this may be a legitimate message, it could also be Malware or a Virus. Any time you want or need to check for upgrades, go to the website of the True Owner of the program in question. For example, to check out Firefox, go to https://www.mozilla.org {web link}

You can report such a site at; Google Report Phishing Page {web link} which is the same when done while on site by going to Help > Report Web Forgery

Help us safeguard Mozilla’s trademarks by reporting misuse {web link}

Where did you get that? Mozilla does not use exe to do updates. . '''Whenever you get a message / popup that''' '''software / files need to be updated;''' <u>'''DO NOT USE ANY OF'''</u> <u>'''THE PROVIDED LINKS'''</u> While this may be a legitimate message, it could also be <u>'''Malware or a Virus'''</u>. Any time you want or need to check for upgrades, go to the website of the <u>'''True Owner'''</u> of the program in question. For example, to check out Firefox, go to '''https://www.mozilla.org''' {web link} You can report such a site at; '''[http://www.google.com/safebrowsing/report_phish/ Google Report Phishing Page]''' {web link} which is the same when done while on site by going to '''Help > Report Web Forgery''' '''[http://www.mozilla.org/en-US/legal/fraud-report/ Help us safeguard Mozilla’s trademarks by reporting misuse]''' {web link}
the-edmeister
  • Top 25 Contributor
  • Moderator
5419 solutions 40427 answers

Chosen Solution

GeneWo said

What is firefox patch.exe 6/21/16

Probably malware or a virus looking to infect your PC.

Mozilla doesn't "patch" Firefox, it releases updates. And an .exe only works on Windows; Firefox is made to work on Windows plus Mac plus Linux plus a few arcane operating systems. The Firefox updates are delivered directly to Firefox via a .mar file and gets installed automatically by Firefox on the local PC - not offered to the user to save and then install themselves.

''GeneWo [[#answer-889738|said]]'' <blockquote> What is firefox patch.exe 6/21/16 </blockquote> Probably malware or a virus looking to infect your PC. Mozilla doesn't "patch" Firefox, it releases updates. And an .exe only works on Windows; Firefox is made to work on Windows plus Mac plus Linux plus a few arcane operating systems. The Firefox updates are delivered directly to Firefox via a '''.mar''' file and gets installed automatically by Firefox on the local PC - not offered to the user to save and then install themselves.

Question owner

How do I get FF 48.0?

How do I get FF 48.0?
FredMcD
  • Top 10 Contributor
4306 solutions 60469 answers

Helpful Reply

The current is

The current is *1 '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems v47]''' {web link} *2 '''[https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer Uninstall Firefox from your computer]''' {web link}<br>DO NOT remove your profiles. *3 After, reboot the computer. Then run the full installer.

Question owner

I tried something like that, but this does seem to work. Thank you.

I tried something like that, but this does seem to work. Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17680 solutions 159921 answers

Helpful Reply

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration Create a new profile to test if your current profile is causing the problem. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Modified by cor-el

Enfyshedd 0 solutions 3 answers

FredMcD said

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac=<Command>)<Shift> A) In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox. Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them. If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

As soon as I re-enabled Flash on my v47.0, FF became non-responsive. Am now downgrading as I'm too fed up of having to use FF in Safe Mode all the time.

''FredMcD [[#answer-888813|said]]'' <blockquote> It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac=<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective. </blockquote> As soon as I re-enabled Flash on my v47.0, FF became non-responsive. Am now downgrading as I'm too fed up of having to use FF in Safe Mode all the time.

Question owner

Fixed. But have problems with adobe acrbat DC locking up, their board doesn't seem to help?

Fixed. But have problems with adobe acrbat DC locking up, their board doesn't seem to help?
FredMcD
  • Top 10 Contributor
4306 solutions 60469 answers

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''