X
Tap here to go to the mobile version of the site.

Support Forum

I want to add html links in my blogs on blogger and notes on facebook but when I try it shows the url and the html coding for the linking instead of show subjec

Posted

I have a new laptop with windows 10. With my laptop with windows 7 I was able to use html codes to hyperlink a page on my notes on face book and blogs on blogger. I was able to do this with both chrome and firefox. Not so anymore, all I get is the url with the html coding showing on the note. how do I correct this <a href="https://support.mozilla.org/en-US/questions/new/desktop/other/form?search=I+want+to+add+html+links+in+my+blogs+on+blogger+and+notes+on+facebook+but+when+I+try+it+shows+the+url+and+the+html+coding+for+the+linking+instead+of+show+subjec&step=aaq-register"> Firefox question page</a>

I have a new laptop with windows 10. With my laptop with windows 7 I was able to use html codes to hyperlink a page on my notes on face book and blogs on blogger. I was able to do this with both chrome and firefox. Not so anymore, all I get is the url with the html coding showing on the note. how do I correct this <a href="https://support.mozilla.org/en-US/questions/new/desktop/other/form?search=I+want+to+add+html+links+in+my+blogs+on+blogger+and+notes+on+facebook+but+when+I+try+it+shows+the+url+and+the+html+coding+for+the+linking+instead+of+show+subjec&step=aaq-register"> Firefox question page</a>

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

More Information

FredMcD
  • Top 10 Contributor
4342 solutions 61082 answers

I think; At the beginning you have; <a href= It should be; <a> href=

I think; At the beginning you have; '''<'''a href= It should be; '''<'''a'''>''' href=

Modified by FredMcD

Question owner

FredMcD said

I think; At the beginning you have; <a href= It should be; <a> href=


Thank you for your input Fred; but alas the changes did not work. I have been using this hyperlink html code ( <a href="url">blockquote</a> ) I posted here since 2003 and it has always functioned on the various blogs that I have written. I believe it has something to do with the proxy settings on my new laptop since both Mozilla and Chrome use the proxy settings that are in the computers, but am unable to figure out which to change to correct the situation..

''FredMcD [[#answer-887539|said]]'' <blockquote> I think; At the beginning you have; '''<'''a href= It should be; '''<'''a'''>''' href= </blockquote> Thank you for your input Fred; but alas the changes did not work. I have been using this hyperlink html code ( <a href="url">blockquote</a> ) I posted here since 2003 and it has always functioned on the various blogs that I have written. I believe it has something to do with the proxy settings on my new laptop since both Mozilla and Chrome use the proxy settings that are in the computers, but am unable to figure out which to change to correct the situation..
FredMcD
  • Top 10 Contributor
4342 solutions 61082 answers

Ahh, I missed that. I've called the big guys to help you. Good luck.

Ahh, I missed that. I've called the big guys to help you. Good luck.

Question owner

Who are the big guys and where are they? I don't see them coming in a massive swarm of salutations and helping hands! Or did I miss the stampede...

Who are the big guys and where are they? I don't see them coming in a massive swarm of salutations and helping hands! Or did I miss the stampede...