X
Tap here to go to the mobile version of the site.

Support Forum

i get script has stopped msgs and nothing helped. I downloaded the XSR extended support release and still get the messages

Posted

The error message I get is Warning: Unresponsive Script and it contains: A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: chrome://global/content/bindings/text.xml:70

I've tried stopping it, opening it (no idea what to do with that) and letting it continue. Nothing helps. I had FF version 44 but on the advice of Kaspersky, I went back to the ESR Extended Support Release which is version 38 I think and voila! I still get the same error coming up. What can I do about this? FF is starting slowly and running slowly with long pauses when I click on something.

The error message I get is Warning: Unresponsive Script and it contains: A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue. Script: chrome://global/content/bindings/text.xml:70 I've tried stopping it, opening it (no idea what to do with that) and letting it continue. Nothing helps. I had FF version 44 but on the advice of Kaspersky, I went back to the ESR Extended Support Release which is version 38 I think and voila! I still get the same error coming up. What can I do about this? FF is starting slowly and running slowly with long pauses when I click on something.

Additional System Details

Installed Plug-ins

Adobe Acrobat Google Update iTunes Application Detector Java Platform SE 8 U66 Open H264 Video Codec (cisco systems) DivX Plus Web Player DivX VOD Helper Plug-in Microsoft Office 2013 Photo Gallery RocketLife Secure Plug-in Layer Shockwave Flash 20 Skype Web Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; Touch; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; HPNTDFJS; Tablet PC 2.0; GWX:QUALIFIED; rv:11.0) like Gecko

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40498 answers

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

'''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.