X
Tap here to go to the mobile version of the site.

Support Forum

On a certain website, firefox blocks it from sending me to the next site, so by the time it takes to hit allow, the website has timed out, ending my session.

Posted

Hi. I'm trying to register for jury duty. I go to the web site, put in my info, hit next, and firefox prevents a redirect to the next site. I then hit "allow", but by this time, the jury website has timed out. Yes, it's quick. Can't figure out how to prevent firefox from not allowing the redirect. Get the same msg on my mail prog, but firefox allows that after a half second. Any help would be appreciated.

Hi. I'm trying to register for jury duty. I go to the web site, put in my info, hit next, and firefox prevents a redirect to the next site. I then hit "allow", but by this time, the jury website has timed out. Yes, it's quick. Can't figure out how to prevent firefox from not allowing the redirect. Get the same msg on my mail prog, but firefox allows that after a half second. Any help would be appreciated.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Picasa plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • Npdsplay dll
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • iTunes Detector Plug-in

Application

  • Firefox 42.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:42.0) Gecko/20100101 Firefox/42.0
  • Support URL: https://support.mozilla.org/1/firefox/42.0/WINNT/en-US/

Extensions

  • Dynamite Deals 1.4.0.1-signed (ddfirefox@dynamitedata)
  • Ghostery 5.4.9 (firefox@ghostery.com)
  • New Tab Override (browser.newtab.url replacement for Fx 41+) 1.1 (newtaboverride@agenedia.com)
  • NoScript 2.6.9.39 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • WOT 20151113 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • Microsoft .NET Framework Assistant 1.2.1 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) 82945G Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2772
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 2-15-2008
  • driverDate2:
  • driverVersion: 6.14.10.4926
  • driverVersion2:
  • failures: [u'[GFX1]: [D3D9] Failed to create the device, code: 0x8876086c', u'[GFX1]: [D3D9] Could not Initialize the DeviceManagerD3D9', u'[GFX1]: [D3D9] Failed to create the device, code: 0x8876086c', u'[GFX1]: [D3D9] Could not Initialize the DeviceManagerD3D9', u'[GFX1]: [D3D9] Failed to create the device, code: 0x8876086c', u'[GFX1]: [D3D9] Could not Initialize the DeviceManagerD3D9']
  • indices: [0, 11, 12, 13, 14, 15]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) 82945G Express Chipset Family Direct3D9 vs_0_0 ps_2_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: Yes
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8965 solutions 73463 answers

Hmm, most likely you need to turn off an accessibility option. Open the Options page using either:

  • "3-bar" menu button (or Tools menu) > Options
  • type or paste about:preferences in the address bar and press Return

In the left column of the Options page, click Advanced.

On the Advanced Panel, make sure the "General" mini-tab is selected along the top.

Then you can uncheck the box for "Warn me when websites try to redirect or reload the page"

Does that fix it?

Hmm, most likely you need to turn off an accessibility option. Open the Options page using either: * "3-bar" menu button (or Tools menu) > Options * type or paste '''about:preferences''' in the address bar and press Return In the left column of the Options page, click Advanced. On the Advanced Panel, make sure the "General" mini-tab is selected along the top. Then you can uncheck the box for "Warn me when websites try to redirect or reload the page" Does that fix it?