Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Stop flash animation

  • 8 replies
  • 1 has this problem
  • 33 views
  • Last reply by cor-el

more options

I use Mozilla Firefox as a default browser. Is there a way to stop flash animation? I have a MacBook Pro with Yosemite OS. Thanks!

All Replies (8)

more options

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

more options

FredMcD said

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

I did install this one but it didn't work. (I did restart Mozilla.)

more options

What web page are you having problems with?

more options

FredMcD said

What web page are you having problems with?

I'm having problems with all sites that have any kind of flashing stuff (forum smiley icons, ads, etc.). Really annoying!

more options

I've called the big guys to help you. Good luck.

more options

Fred, thanks for your time!

I actually did some search and followed the instructions on this site, which seems to work for now. http://kb.mozillazine.org/Firefox_:_Tips_:_Animated_Images

more options

P.S. Actually, this worked in the forums but didn't in Facebook.

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required) where you have this issue?