X
Tap here to go to the mobile version of the site.

Support Forum

Can't sign out of this website

Posted

I am new to the forum have posted one question already but now I have discovered another problem. I can't sign out of Mozilla Support. This just started happening today and the only way I can sign out is if I clear the cookies. I have already tried safe mode for Firefox but that didn't work and I can sign out in a different browser like Google Chrome. I am allowing cookies but blocking third party cookies.

If anyone gots any suggestions please help and Thanks in advance.

I am new to the forum have posted one question already but now I have discovered another problem. I can't sign out of Mozilla Support. This just started happening today and the only way I can sign out is if I clear the cookies. I have already tried safe mode for Firefox but that didn't work and I can sign out in a different browser like Google Chrome. I am allowing cookies but blocking third party cookies. If anyone gots any suggestions please help and Thanks in advance.

Chosen solution

So sorry guys. I figured it out, I set "Maintain Offline Storage" to block in about:permissions. After I put it back to Always Ask, I can now sign out!

Thanks very much to everyone!

Read this answer in context 0

Question owner

Also I was searching stuff on Google, went to a website, and then the old Google black menu bar was back. This might be a Firefox cookie or script issue but it is very strange. I looked up how to get the black bar and one way was a a custom URL like this: https://www.google.ca/?noj=1 I did have the ?noj=1 in my URL. Also I have included a screenshot of what it is. Just wondering if this is a Firefox issue? Thanks!

Also I was searching stuff on Google, went to a website, and then the old Google black menu bar was back. This might be a Firefox cookie or script issue but it is very strange. I looked up how to get the black bar and one way was a a custom URL like this: https://www.google.ca/?noj=1 I did have the ?noj=1 in my URL. Also I have included a screenshot of what it is. Just wondering if this is a Firefox issue? Thanks!

Modified by exhaust23

FredMcD
  • Top 10 Contributor
4306 solutions 60455 answers

You may have a corrupt cookies.sqlite file.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the cookies.sqlite file.. Then rename or delete it. Restart Firefox.

You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the '''cookies.sqlite''' file.. Then rename or delete it. Restart Firefox.

Question owner

FredMcD said

You may have a corrupt cookies.sqlite file. Type about:support in the address bar and press enter. Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox. Locate the cookies.sqlite file.. Then rename or delete it. Restart Firefox.

Thanks FredMcD for the reply but I have already tried that and I still can't log out. Also if you have time can you please take a look at my second question in this post. It is the one right before you answered my first question. Hope both of these problems can be solved.

Thank you for you time and hope this will be resolved!

''FredMcD [[#answer-798959|said]]'' <blockquote> You may have a corrupt '''cookies.sqlite''' file. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the '''cookies.sqlite''' file.. Then rename or delete it. Restart Firefox. </blockquote> Thanks FredMcD for the reply but I have already tried that and I still can't log out. Also if you have time can you please take a look at my second question in this post. It is the one right before you answered my first question. Hope both of these problems can be solved. Thank you for you time and hope this will be resolved!

Modified by exhaust23

prashant 7 solutions 45 answers

hello exhaust23,

that link you mentioned ,https://www.google.ca/?noj=1 will bring up the old black navigation bar irrespective of the browser.?noj=1 or ?noj=0 does the same.This is the workaround for people who are in love with the old look but then it disables GoogleInstant.

I would request you to clear off your browser cache (Advanced>Network>Clear Now),history along with cookies if not done already. If that doesnt solve it can you Refresh Firefox Type into the URL bar: about:support

then click Refresh Firefox

Note: Refreshing firefox restores it to the default state,preserves your Bookmarks,Browsing history,Passwords,Cookies,auto-fill info etc. but removes Extensions and themes, website permissions, modified preferences, download history, plugin settings, toolbar customizations etc.

hello exhaust23, that link you mentioned ,https://www.google.ca/?noj=1 will bring up the old black navigation bar irrespective of the browser.?noj=1 or ?noj=0 does the same.This is the workaround for people who are in love with the old look but then it disables GoogleInstant. I would request you to ''clear off your browser cache (Advanced>Network>Clear Now),history along with cookies'' if not done already. If that doesnt solve it can you Refresh Firefox Type into the URL bar: '''about:support''' then click '''Refresh Firefox''' '''''Note: ''''' Refreshing firefox restores it to the default state,preserves your Bookmarks,Browsing history,Passwords,Cookies,auto-fill info etc. but removes Extensions and themes, website permissions, modified preferences, download history, plugin settings, toolbar customizations etc.

Question owner

nowiz said

hello exhaust23, that link you mentioned ,https://www.google.ca/?noj=1 will bring up the old black navigation bar irrespective of the browser.?noj=1 or ?noj=0 does the same.This is the workaround for people who are in love with the old look but then it disables GoogleInstant. I would request you to clear off your browser cache (Advanced>Network>Clear Now),history along with cookies if not done already. If that doesnt solve it can you Refresh Firefox Type into the URL bar: about:support then click Refresh Firefox Note: Refreshing firefox restores it to the default state,preserves your Bookmarks,Browsing history,Passwords,Cookies,auto-fill info etc. but removes Extensions and themes, website permissions, modified preferences, download history, plugin settings, toolbar customizations etc.

Thank you nowiz for the reply. I have already tried clearing the browser cache. I will try the Refresh Firefox option and see if it will work. Also this happens only sometimes and randomly. Here is an example:

https://www.google.ca/search?q=lifehacker&ei=nzEwVpa2AYWpogT31bxY&emsg=NCSR&noj=1

In that example I searched lifehacker, went to the website, and then went back to the search results and I randomly got the black menu bar again.

Thanks nowiz for helping and I will tell you if the problem still occurs. Also do you have any answers for my first question. Thanks!

''nowiz [[#answer-799009|said]]'' <blockquote> hello exhaust23, that link you mentioned ,https://www.google.ca/?noj=1 will bring up the old black navigation bar irrespective of the browser.?noj=1 or ?noj=0 does the same.This is the workaround for people who are in love with the old look but then it disables GoogleInstant. I would request you to ''clear off your browser cache (Advanced>Network>Clear Now),history along with cookies'' if not done already. If that doesnt solve it can you Refresh Firefox Type into the URL bar: '''about:support''' then click '''Refresh Firefox''' '''''Note: ''''' Refreshing firefox restores it to the default state,preserves your Bookmarks,Browsing history,Passwords,Cookies,auto-fill info etc. but removes Extensions and themes, website permissions, modified preferences, download history, plugin settings, toolbar customizations etc. </blockquote> Thank you nowiz for the reply. I have already tried clearing the browser cache. I will try the Refresh Firefox option and see if it will work. Also this happens only sometimes and randomly. Here is an example: https://www.google.ca/search?q=lifehacker&ei=nzEwVpa2AYWpogT31bxY&emsg=NCSR&noj=1 In that example I searched lifehacker, went to the website, and then went back to the search results and I randomly got the black menu bar again. Thanks nowiz for helping and I will tell you if the problem still occurs. Also do you have any answers for my first question. Thanks!

Question owner

I have posted the Google black menu bar bug to Google forums and it might be a Google Search bug here is a link to were I posted it:

https://productforums.google.com/forum/#!topic/websearch/jm-08hBg6_4;context-place=forum/websearch

But I still need help on the issue with signing out on this forum. If you have any suggestions please post them. Thank you very much!

I have posted the Google black menu bar bug to Google forums and it might be a Google Search bug here is a link to were I posted it: https://productforums.google.com/forum/#!topic/websearch/jm-08hBg6_4;context-place=forum/websearch But I still need help on the issue with signing out on this forum. If you have any suggestions please post them. Thank you very much!
prashant 7 solutions 45 answers

hello exhaust23,

Can you please try by temporarily changing your DNS Server

Press Windows Key +R

Type in "ncpa.cpl"

Find your internet connection>right click>properties>scroll down to "TCP/IPv4"> double click That should open up the TCP/IP property window If you already have "Use the following DNS Server Addresses" selected,please make a note of the address somewhere otherwise select it and change them to the below mentioned ones :-

Preferred DNS: 8.8.8.8 Alternative: 8.8.4.4

Restart the browser login and try to sign out.

hello exhaust23, Can you please try by temporarily changing your DNS Server Press '''Windows Key +R''' Type in '''"ncpa.cpl"''' Find your ''internet connection>right click>properties>scroll down to "TCP/IPv4"> double click'' That should open up the TCP/IP property window If you already have '''"Use the following DNS Server Addresses"''' selected,''please make a note of the address somewhere'' otherwise select it and change them to the below mentioned ones :- Preferred DNS: 8.8.8.8 Alternative: 8.8.4.4 Restart the browser login and try to sign out.
FredMcD
  • Top 10 Contributor
4306 solutions 60455 answers

By deleting the cookies.sqlite file, his should have removed any bad cookies. Why the problem is still there, I don't know.

Please delete that file again.

I've called the big guys to help you. Good luck.

By deleting the '''cookies.sqlite''' file, his should have removed any bad cookies. Why the problem is still there, I don't know. Please delete that file again. I've called the big guys to help you. Good luck.

Question owner

Thanks everyone for the replys. FredMcD deleting the cookies.sqlite does not solve the can't sign out issue, anyother suggestions? nowiz is you reply a solution for my Google issue? Please tell me what that is a solution for and I don't think it will work.

Thanks very much to everyone who is trying to help!

Thanks everyone for the replys. FredMcD deleting the cookies.sqlite does not solve the can't sign out issue, anyother suggestions? nowiz is you reply a solution for my Google issue? Please tell me what that is a solution for and I don't think it will work. Thanks very much to everyone who is trying to help!
prashant 7 solutions 45 answers

hello I suggested that for your not able to signout/log out issue,I think I have mentioned it there to make those changes and try sign out .

Normally as FreeMCD and others have suggested it gets sorted out by some browser tweaks and clean ups but as you claim to have done everything suggested I thought to check if this has to do with the DNS not being able to resolve the page and hence looping it back.

hello I suggested that for your not able to signout/log out issue,I think I have mentioned it there to make those changes and try sign out . Normally as FreeMCD and others have suggested it gets sorted out by some browser tweaks and clean ups but as you claim to have done everything suggested I thought to check if this has to do with the DNS not being able to resolve the page and hence looping it back.
guigs 1072 solutions 11697 answers

Could you manually delete any cookies listed on the site with these instructions?

  1. RIght click on the support forum page
  2. Select Page Info
  3. In the window that opens up, click on the "Security" Tab
  4. Click on "View Cookies" and click "Remove All"

I am wondering if there is a stubborn cache entry that is not being found.

Could you manually delete any cookies listed on the site with these instructions? # RIght click on the support forum page # Select Page Info # In the window that opens up, click on the "Security" Tab # Click on "View Cookies" and click "Remove All" I am wondering if there is a stubborn cache entry that is not being found.

Question owner

Hey guys thanks for the replys. nowiz I don't think changing the dns settings will work because in Google Chrome I have the exact same network settings and I can sign out.

guigs I can clear the cookies with those instrustions but that doesn't fix the can't sign out issue. I have also used CCleaner to clear the files but still can't sign out with the button, have to clear cookies.

If you guys have anymore suggestions please share. Thank you very much to everyone!

Hey guys thanks for the replys. nowiz I don't think changing the dns settings will work because in Google Chrome I have the exact same network settings and I can sign out. guigs I can clear the cookies with those instrustions but that doesn't fix the can't sign out issue. I have also used CCleaner to clear the files but still can't sign out with the button, have to clear cookies. If you guys have anymore suggestions please share. Thank you very much to everyone!
FredMcD
  • Top 10 Contributor
4306 solutions 60455 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? --------- Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Chosen Solution

So sorry guys. I figured it out, I set "Maintain Offline Storage" to block in about:permissions. After I put it back to Always Ask, I can now sign out!

Thanks very much to everyone!

So sorry guys. I figured it out, I set "Maintain Offline Storage" to block in about:permissions. After I put it back to Always Ask, I can now sign out! Thanks very much to everyone!
FredMcD
  • Top 10 Contributor
4306 solutions 60455 answers

That was very good work. Well Done.

That was very good work. Well Done.