X
Tap here to go to the mobile version of the site.

Support Forum

When firefox comes up the URL address bar is no longer there. I therefore can't contact any sites

Posted

I cannot contact any sites.

I cannot contact any sites.

Chosen solution

Note that the OP in on Mac OS X 10.5, so can't update beyond Firefox 16 and use current Shockwave Flash versions.

You can use one of these to set which toolbars to show.

  • View > Toolbars > Navigation Toolbar
  • Right-click empty toolbar area
Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.13
  • Office Live Update v1.0
  • Shockwave Flash 10.3 r183
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

FredMcD
  • Top 10 Contributor
4261 solutions 59653 answers

Security Issue: Update your Flash Player Version 18.0.0.232
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration


Move your mouse to the area where the add-on icons are. Right click and select Customize. Or press the Alt or F10 key bring up the tool bar, Select View > Toolbars.


Look for Show / Hide Toolbars at the bottom left.

There is also a Restore Defaults button at the bottom middle.

Security Issue: Update your Flash Player '''Version 18.0.0.232<br>https://www.adobe.com/products/flashplayer/distribution3.html''' '''Note: Windows users''' must download the “Internet Explorer” '''and''' “Plugin-based browsers” installers. Note: Edge on Win10 does not use ActiveX version but its own Flash. See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration -------------------- Move your mouse to the area where the add-on icons are. Right click and select '''Customize.''' Or press the '''Alt''' or '''F10''' key bring up the tool bar, Select '''View > Toolbars.''' Look for '''Show / Hide Toolbars''' at the bottom left. There is also a '''Restore Defaults''' button at the bottom middle.
cor-el
  • Top 10 Contributor
  • Moderator
17540 solutions 158595 answers

Chosen Solution

Note that the OP in on Mac OS X 10.5, so can't update beyond Firefox 16 and use current Shockwave Flash versions.

You can use one of these to set which toolbars to show.

  • View > Toolbars > Navigation Toolbar
  • Right-click empty toolbar area
Note that the OP in on Mac OS X 10.5, so can't update beyond Firefox 16 and use current Shockwave Flash versions. You can use one of these to set which toolbars to show. *View > Toolbars > Navigation Toolbar *Right-click empty toolbar area
jscher2000
  • Top 10 Contributor
8775 solutions 71734 answers

Just to confirm, this problem is in Firefox 16 running on MacOS X 10.5 ?

For security reasons, it would be best to switch to another browser that is being kept up-to-date, but I understand that options may be limited for your OS.

But back to the question at hand... Could you test in Firefox's Safe Mode? Here's how:

If Firefox is not running: Hold down the option key when starting Firefox. (On Windows, the Shift key)

If Firefox is running: You can restart Firefox in Safe Mode using either:

Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Reset or Refresh, and not making any permanent changes).

Any difference?

Just to confirm, this problem is in Firefox 16 running on MacOS X 10.5 ? For security reasons, it would be best to switch to another browser that is being kept up-to-date, but I understand that options may be limited for your OS. But back to the question at hand... Could you test in Firefox's Safe Mode? Here's how: ''If Firefox is not running:'' Hold down the option key when starting Firefox. (On Windows, the Shift key) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Reset or Refresh, and not making any permanent changes). Any difference?