Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Often when I type in a website, the system seems to assume I am writing in Italian and marks my words as misspelled.

  • 2 replies
  • 1 has this problem
  • 12 views
  • Last reply by JulieAnn01

more options

This happens in Facebook, but also on other websites. I am using Windows 10, but this happened when I was using 8.x as well. I am not using ANY dictionaries EXCEPT English.

All Replies (2)

more options

You can check the order of the installed languages.

  • Tools > Options > Content > Languages

You can try to reset the spellchecker.dictionary pref on the about:config page via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to clear the Site Preferences.

  • Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data.
more options

Thank you. I tried the first suggestion and it didn't change anything. Problem still exists. I did not try the "site preferences," as I don't believe that will change anything either, and I don't want to lose all that data!