Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

(Error code: sec_error_bad_signature)

  • 1 reply
  • 30 have this problem
  • 3 views
  • Last reply by philipp

more options

When I try to use any website that isn't associated with google it would come up with an error message (Error code: sec_error_bad_signature).

Chosen solution

hi, in case you're an avast user, please disable https scanning within avast:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok.

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/

Read this answer in context 👍 22

All Replies (1)

more options

Chosen Solution

hi, in case you're an avast user, please disable https scanning within avast:

  1. Open the Avast dashboard on the affected system.
  2. Select Settings from the left sidebar menu.
  3. Switch to Active Protection.
  4. Click on Customize next to Web Shield.
  5. Uncheck the "Enable HTTPS Scanning" option and click ok.

http://www.ghacks.net/2014/10/31/avasts-https-scanning-interferes-with-firefox-and-other-programs/