X
Tap here to go to the mobile version of the site.

Support Forum

Hi, I have gone through all the troubleshooting procedures you suggested to fix the problem of a script running that causes extreme slowness on my computers whe

Posted

Hi, I have gone through all the troubleshooting procedures you suggested to fix the problem of a script running that causes extreme slowness on my computers (I have 3 so it is not a computer issue). It only happens when I am looking at facebook posts in my email, or at least that is when it begins. My firefox is up to date, that is whenever I get an update from you it is installed. Firefox works fine so long as I am not going through my facebook posts in my email. The last time I did the troubleshooting process it cleared and messed up all my settings so I am not willing to do that again. I am looking for a real solution that will not cause a reset to all my settings but will enable me to actually look at my email without the computer creeping along. I have more than adequate internet service, I have AT&T Uverse 12 meg, so it is not my internet connection, I believe it is a problem with an incompatibility between firefox and maybe my email service (AT&T) and/or facebook. The solutions AT&T offered did not take care of the problem either, hence my letter to you. I have also eliminated any unnecessary programs at start-up so I do not think there is a conflict there. Please, what kind of solution do you have now? I did your troubleshooting process in March of this year.

Thank you for your consideration in this matter, Jenifer Stabler

edit: removed your mail address from public display, since the only thing it will attract are spam bots. you will be notified per mail once somebody replies to the thread. (philipp)

Hi, I have gone through all the troubleshooting procedures you suggested to fix the problem of a script running that causes extreme slowness on my computers (I have 3 so it is not a computer issue). It only happens when I am looking at facebook posts in my email, or at least that is when it begins. My firefox is up to date, that is whenever I get an update from you it is installed. Firefox works fine so long as I am not going through my facebook posts in my email. The last time I did the troubleshooting process it cleared and messed up all my settings so I am not willing to do that again. I am looking for a real solution that will not cause a reset to all my settings but will enable me to actually look at my email without the computer creeping along. I have more than adequate internet service, I have AT&T Uverse 12 meg, so it is not my internet connection, I believe it is a problem with an incompatibility between firefox and maybe my email service (AT&T) and/or facebook. The solutions AT&T offered did not take care of the problem either, hence my letter to you. I have also eliminated any unnecessary programs at start-up so I do not think there is a conflict there. Please, what kind of solution do you have now? I did your troubleshooting process in March of this year. Thank you for your consideration in this matter, Jenifer Stabler <sub>edit: removed your mail address from public display, since the only thing it will attract are spam bots. you will be notified per mail once somebody replies to the thread. (philipp)</sub>

Modified by philipp

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

What web site? What script? What are you doing at the time?

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

What web site? What script? What are you doing at the time? Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

Hi,

Today, 04Jul2015, I had an update to 39 version (I think it was) and I installed it. I then went to my email and the same script errors occurred. So  I completely uninstalled then reinstalled Firefox. I went to my email again and the same script errors again. The script errors are always different. It begins with at the top in the tab (Firefox not responding...), soon after that I know I will be getting script errors. 

It is worse on one laptop than the other. Both run windows 7. It happens no matter what I am doing, on what site, but it does seem to be worse on email, or at least that is where it begins. If I choose the "debug" button on the script error window, it locks up the computer and I have to close out whatever I was doing. If I choose "stop" then it keeps happening. Please, this has become very annoying. Annoying to the point that I do not want to use firefox any longer. Any suggestions? Thank you jenifer

Hi, Today, 04Jul2015, I had an update to 39 version (I think it was) and I installed it. I then went to my email and the same script errors occurred. So I completely uninstalled then reinstalled Firefox. I went to my email again and the same script errors again. The script errors are always different. It begins with at the top in the tab (Firefox not responding...), soon after that I know I will be getting script errors. It is worse on one laptop than the other. Both run windows 7. It happens no matter what I am doing, on what site, but it does seem to be worse on email, or at least that is where it begins. If I choose the "debug" button on the script error window, it locks up the computer and I have to close out whatever I was doing. If I choose "stop" then it keeps happening. Please, this has become very annoying. Annoying to the point that I do not want to use firefox any longer. Any suggestions? Thank you jenifer

Modified by jeni569

Question owner

Here are some screen shots. Please help! Thanks jenifer

Here are some screen shots. Please help! Thanks jenifer
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

If the problem returns;

1) Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?


2) Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

*1 '''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox Full Installer For All languages And Systems]v38.0.5''' {web link} *2 '''[https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer Uninstall Firefox from your computer]''' {web link}<br>DO NOT remove your profiles. *3 After, reboot the computer. Then run the full installer. ------------------------------- If the problem returns; 1) Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there? 2) Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Question owner

I am sorry, but I will apparently have to quit using firefox until a good and permanent fix is made to stop this most annoying problem. I have tried all the suggestions given to correct this issue. Some of them ( about:config ) actually made the computers performance worse and I had to undo that. This is unacceptable to me and I do not need the aggravation. This is unfortunate because I once thought firefox was a good product.

I am sorry, but I will apparently have to quit using firefox until a good and permanent fix is made to stop this most annoying problem. I have tried all the suggestions given to correct this issue. Some of them ( about:config ) actually made the computers performance worse and I had to undo that. This is unacceptable to me and I do not need the aggravation. This is unfortunate because I once thought firefox was a good product.
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

I've called the big guys to help you. Good luck.


Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

I've called the big guys to help you. Good luck. Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''
guigs 1072 solutions 11697 answers

That looks very annoying and I can understand why this would prevent someone from using a browser. What I can tell from the screenshots are that they are errors mainly from something in the jquery javascript library as well as a skype extension that looks like is in your module's folder. I do not know if the second one is on all of your pcs, but that can be determined by disabling that extension to see if the error goes away. The troubleshooting information requested from Fred above would also give a look at what might be different in the profile than from a new install of Firefox or a list of add ons that may or may not be attributing to the issue. Anyway, but since it happens on multiple sites too I really think that there is something in the modules folder that throwing/popping up this script error.

Without having to open Firefox, you can check the file path that in mentioned in the script error. Most likely you can get there from the profile folder path mentioned in this article:

However without the full path of the script or the troubleshooting info, we cannot suggest a specific fix.

That looks very annoying and I can understand why this would prevent someone from using a browser. What I can tell from the screenshots are that they are errors mainly from something in the jquery javascript library as well as a skype extension that looks like is in your module's folder. I do not know if the second one is on all of your pcs, but that can be determined by disabling that extension to see if the error goes away. The troubleshooting information requested from Fred above would also give a look at what might be different in the profile than from a new install of Firefox or a list of add ons that may or may not be attributing to the issue. Anyway, but since it happens on multiple sites too I really think that there is something in the modules folder that throwing/popping up this script error. Without having to open Firefox, you can check the file path that in mentioned in the script error. Most likely you can get there from the profile folder path mentioned in this article: *[[Profiles - Where Firefox stores your bookmarks, passwords and other user data]] However without the full path of the script or the troubleshooting info, we cannot suggest a specific fix.
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps:

(A) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(B) In the search box above the list, type or paste flash and pause while the list is filtered

(C) Double-click the dom.ipc.plugins.flash.disable-protected-mode preference to switch its value from false to true.

This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.

Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. There is a hidden setting to disable it; I suggest trying this for a day to see whether it helps: (A) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (B) In the search box above the list, type or paste '''flash''' and pause while the list is filtered (C) Double-click the '''dom.ipc.plugins.flash.disable-protected-mode''' preference to switch its value from false to true. This might not take effect until all Flash has been unloaded for a few minutes, or you close Firefox.
geoff52 0 solutions 1 answers

Just thought to mention here that I am done with firefreeze! This issue is so annoying it is taking me 10 stupid minutes to type this. Send me email when you guys FINALLY FIX THIS !

I AM OUTA HERE ! HEAR I COME NEW BROWSER

( :( :(
Just thought to mention here that I am done with firefreeze! This issue is so annoying it is taking me 10 stupid minutes to type this. Send me email when you guys FINALLY FIX THIS ! I AM OUTA HERE ! HEAR I COME NEW BROWSER :( :( :(
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Hi geoff52, the best way to get assistance is to start a new question. I can't find any record of your having mentioned this problem before.

If your problem is the same as Jenifer's, illustrated by screen shots earlier in this thread:

(1) Try disabling the Skype Click-to-Call extension on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then on the right side, find Skype and Disable.

(2) Try disabling the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to cause these script hangs on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.

Hi geoff52, the best way to get assistance is to start a new question. I can't find any record of your having mentioned this problem before. If your problem is the same as Jenifer's, illustrated by screen shots earlier in this thread: (1) Try disabling the Skype Click-to-Call extension on the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then on the right side, find Skype and Disable. (2) Try disabling the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to cause these script hangs on some systems. You can disable it using the Add-ons page. Either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then ''uncheck'' the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.