Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

deactivate option for "deactivation of outdated plugins"

more options

hi friends.

for reasons i dont want a talk, i want firefox stop warning me, and blocking the adobe flash player, yes is a version outdated, i already know, and yes is a security issue, i know, but i dont care about "security" at all :)

i´m tired about firefox always ask for activate or not the plugin.

i tried in about:config and search the key

plugins.hide_infobar_for_outdated_plugin

firefox 35.0.1 dont have this, i tried make the key, but not work.

hope someone help me.

thank very much.

domo arigato... jajaja.

Chosen solution

ok. my friends.

thanks for your help.

i resolve my problem by disabling the blocklist. jajaja.

bye.

Read this answer in context 👍 0

All Replies (3)

more options

Hi, I can't recommend this, but type about:config into the address bar, press Enter, accept the warning about dragons, scroll down to extensions.update.autoUpdateDefault and double click on it to change from True to False. (You can revert back in the same way).

Hope that answers your question and will do what you want.

more options

thanks friend Scribe_uk for you answer. but

firefox stop warning me for the outdated and risk plugin. but still blocking it for ejecution, i have to give permission to activate the plugin.

i want to override ask for permissions, i want just ejecute the plugin at any cost. jajaja.

thanks for your help.

more options

Chosen Solution

ok. my friends.

thanks for your help.

i resolve my problem by disabling the blocklist. jajaja.

bye.