Search Support

Login link does not appear on a website

  • 44 replies
  • 2 have this problem
  • 651 views
  • Last reply by cor-el

more options

I am running Win7pro and Firefox 35. I am able to access the history channel website history.com, but the link to "full video access" does not appear. "Full video access" is a link to login with your particular TV provider that permits one to watch all available episodes. I have confirmed that Flash is up-to-date and enabled. I have confirmed that Java is up-to-date and enabled. I have deleted all history, cache, and cookies. Third party cookies are allowed. History.com is not listed as an exception. I have also deleted the cookies.sqlite from my profile. Still the login link does not appear. Other information - I am able to access this website including the "full access video" link on my other Win7 computer using Firefox 35. History.com support tells me that the problem is on my computer not on their website. Can anyone suggest what might be the problem?

Chosen solution

Yippee, hurray. O happy day. I found the answer to my problem of the missing FULL ACCESS video login link. The answer is.... (wait for it)... I clicked View on the Menu bar and clicked zoom out and a whole line of links appeared at the top of the page, including the one I was looking for.

How simple? How much time I spent looking for this answer. Thanks to every one who was trying to help

Read this answer in context 👍 0

All Replies (20)

more options

Hello again cor-el. Thank you for being so helpful to me. I feel that I am finally getting somewhere. Even so, your post is still a little too technical for this poor layman. But I think I partly understand. Help me to get the rest of the way there. This is what I found:

On the Website Storage Settings panel entitlement.auth.adobe.com is indeed listed, not as an LSO, but rather as a site that I have visited. Should I do anything on this panel such as delete this entry?

On the Global Storage Settings panel I can find nothing that relates to storing data in flash LSO. All I find are checked boxes to allow third party flash content, and another to store common flash components. You will need to help me here.

more options

Cor-el Here is some more information that I have stumbled upon but I don't know what to make of it. In the address bar when on www.history.com, I left click on the right-most icon that looks like a beach ball (not the one that looks like a black Lego block), then I click "more information" and select the tab "media" One of the entries in media is https://entitlement.auth.adobe.com/entitlement/AccessEnabler.swf , but this entry that is type "object" is the only one in the media list that is grayed out.

Modified by loyall

more options

Gosh. I hope nothing has happened to cor-el. I felt like we were on the verge of a breakthrough, but I have not heard from him in two days.

more options

He does get buzy. I will send him a page.

more options

Quote:

On the Website Storage Settings panel entitlement.auth.adobe.com is indeed listed, not as an LSO, but rather as a site that I have visited. Should I do anything on this panel such as delete this entry?

That looks OK to me. You can try to remove that entry to see if a new one gets added. I would assume that the presence of this entry would confirm that this part of the code is working and that the full video access button would appear.

more options

Cor-el I deleted entitlement.auth.adobe.com on the Website Storage Settings panel, but it returned when I visited history.com again. Still no FULL ACCESS video login.

You did not comment on my post about finding the "object" https://entitlement.auth.adobe.com/entitlement/AccessEnabler.swf grayed out in the media tab. I could see no way to remove that object from the list.

Modified by loyall

more options

Can you use this link to log in?

http://www.history.com/#loginModal

Nope, this doesn't work like normal links.

Modified by FredMcD

more options

Hi Fred, Thanks for your help. If you intended for me to click on your link, that is what I did. It connected me to www.history.com, but there was no FULL ACCESS video login link on the page. By the way I still have not reenabled hardware acceleration.

more options

This is a last resort

Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

Thanks again for your suggestion, but no, forgetting www.history.com did not work. Do you have any thoughts about what I said in post number? Posts are not numbered in this forum so I will paste from my earlier post:

Here is some more information that I have stumbled upon but I don't know what to make of it. In the address bar when on www.history.com, I left click on the right-most icon that looks like a beach ball (not the one that looks like a black Lego block), then I click "more information" and select the tab "media" One of the entries in media is https://entitlement.auth.adobe.com/entitlement/AccessEnabler.swf , but this entry that is type "object" is the only one in the media list that is grayed out.

Modified by loyall

more options

The media tab in "Tools > Page Info" doesn't know about Flash files and doesn't show a preview, so that is OK.

You can try to delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

OK cor-el. Thank you I will try creating a new profile. But before I do, I wanted to remind you that the FULL ACCESS video login link also does not appear using Internet Explorer 11, which has Shockwave flash enabled. Does that change your recommendation?

more options

Start your Computer in safe mode. Then start Firefox. Try the web site.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

No luck. Running Firefox while the computer is in safe mode does not display the FULL ACCESS video login link

Modified by loyall

more options

I want you to redo these instructions;


Download Flash Player v16.0.0.257
https://www.adobe.com/products/flashplayer/distribution3.html


  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web link} Stay in Safe mode


Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.


Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac:<Command>) <Shift> A)

On the left side of the page, select Plugins. Make sure the ones you want to use are set to Ask or Allow.


Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.


Now select Media. Click the top entry. In the middle of the display, there is a display, above it is a Block setting. Check each entry and make sure that Block is not selected.

more options

Tyler Downer has replied to a thread you're watching. Here is their reply:

Hey all, Just an update. A 0day exploit has been discovered in Flash, 16.0.0.257 and below. Adobe has released an update to 16.0.0.287 which fixes this issue. All users should update to the latest flash immediately. It isn't known how far back this hold exists, but at this time assume all versions are affected.

more options

Boy, Fred you really put me through my paces this time. Here is what I did:

  • My Flash plugin had already automatically updated itself to 16.0.0.287
  • In Device Manager I searched the internet for updated driver. I have the latest driver for NVIDIA GE Force 9300
  • I was unable to disable protected mode in the Flash plugin, because access was denied.
  • I verified that hardware acceleration is disabled in the Flash plugin
  • I started Firefox in safe mode
  • I verified again that hardware acceleration is disabled
  • I verified that Shockwave Flash, Java, and Java Deployment were set to ask to activate
  • I opened history.com still in safe mode, left clicked the icon and selected more information
  • On the permissions tab I changed Flash, Java, and Java Deployment from default to ask
  • On the Media tab I checked each entry and verified that block is not checked.
  • I mentioned before but you and cor-el did not seem interested that one entry on the media tab is grayed out, although not blocked. That entry is

https://entitlement.auth.adobe.com/entitlement/AccessEnabler.swf

  • The FULL ACCESS video login link still did not appear.

Modified by loyall

more options

I would also like to point out that the WATCH LIVE video link on FOX news channel works fine. WATCH LIVE on foxnews.com seems to be analogous to FULL ACCESS on history.com The both ask which TV provider you use, and your ID and password.

more options

Chosen Solution

Yippee, hurray. O happy day. I found the answer to my problem of the missing FULL ACCESS video login link. The answer is.... (wait for it)... I clicked View on the Menu bar and clicked zoom out and a whole line of links appeared at the top of the page, including the one I was looking for.

How simple? How much time I spent looking for this answer. Thanks to every one who was trying to help

more options

Ah, I see. When you zoom the page then the layout switches to mobile layout with a three bar button that opens a menu bar on the left side. I assume that full video access isn't supported for mobile devices and thus doesn't show. This also happens when you make the window smaller than 1024 (1025 works and 1024 gives the menu button).

  1. 1
  2. 2
  3. 3